
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, 
	minimum-scale=1.0, maximum-scale=1.0">
<meta name="viewport" content="width=device-width, user-scalable=no">
 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<title>State adds 2 new felony charges to Cook case &middot; The Badger Herald</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://badgerherald.com/wordpress/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="https://badgerherald.com/wordpress/wp-content/themes/exa/js/html5.js" type="text/javascript"></script>
	<![endif]-->
 
<meta name="news_keywords" content="alec cook, alec cook case, cook case, madison, wisconsin, university of wisconsin, badgers"/>
<link rel="original-source" href="https://badgerherald.com/news/2017/06/15/state-adds-2-new-felony-charges-to-cook-case/"/>
<link rel="canonical" href="https://badgerherald.com/news/2017/06/15/state-adds-2-new-felony-charges-to-cook-case/"/>
<link rel="publisher" href="http://plus.google.com/+BadgerHerald1969"/>
<meta property="DC.date.issued" content="2017-06-15T19:22:47-05:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Feed" href="https://badgerherald.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Comments Feed" href="https://badgerherald.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; State adds 2 new felony charges to Cook case Comments Feed" href="https://badgerherald.com/news/2017/06/15/state-adds-2-new-felony-charges-to-cook-case/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgerherald.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='exa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/style.css?ver=1486829386' type='text/css' media='all'/>
<link rel='stylesheet' id='hexa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/hexa/style.css?ver=1491267898' type='text/css' media='all'/>
<link rel='stylesheet' id='exa_inline_link_style-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/css/inline.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='exa-icons-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/css/fontastic/styles.css?v=5&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='exa-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700%2C400italic%2C700italic%7CYanone+Kaffeesatz%3A400%2C300%2C700%7COpen+Sans%7CPT+Sans+Narrow%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='hrld-showcase-style-css' href='https://badgerherald.com/wordpress/wp-content/plugins/hrld-showcase/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://badgerherald.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exa_inline_click = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php","id":"207606","nonce":"4c0512b275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/count-clicks.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hrld_showcase = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/hrld-showcase/script-3.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/hrld-showcase-init.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://badgerherald.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgerherald.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgerherald.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='https://badgerherald.com/?p=207606'/>
<link rel="alternate" type="application/json+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F06%2F15%2Fstate-adds-2-new-felony-charges-to-cook-case%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F06%2F15%2Fstate-adds-2-new-felony-charges-to-cook-case%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta property='og:title' content='State adds 2 new felony charges to Cook case'/>
<meta property="og:description" content="Updated criminal complaint includes incident dating back to 2014"/>
<meta property='og:site_name' content='The Badger Herald'/>
<meta property='og:type' content='article'/>
<meta property='og:article:published_time' content='2017-06-15T19:22:47-0500'/>
<meta property='og:article:modified_time' content='2017-06-15T19:29:11-0500'/>
<meta property='og:article:section' content='News'/>
<meta property='og:article:tag' content='City of Madison'/>
<meta property='og:url' content='https://badgerherald.com/news/2017/06/15/state-adds-2-new-felony-charges-to-cook-case/'/>
<meta property='og:image' content='https://badgerherald.com/media/2017/03/IMG_8394.jpg'/>
<link rel='icon' href='https://badgerherald.com/wordpress/wp-content/themes/exa/img/favicons/favicon.ico' type='image/x-icon'/>
 
<meta name='twitter:card' content='summary_large_image'/>
<meta name='twitter:image:src' content='https://badgerherald.com/media/2017/03/IMG_8394.jpg'/>
<meta name='twitter:title' content='State adds 2 new felony charges to Cook case'/>
<meta name="twitter:description" content="Updated criminal complaint includes incident dating back to 2014"/>
<meta name='twitter:site' content='@badgerherald'/>
<meta name='twitter:creator' content='@emjanet1001'/>
</head>
<body class="post-template-default single single-post postid-207606 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=293002107472228";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page">
<div class="container preflight   ">
<div class="ad preflight-ad wrapper">
<div class='dfw-unit' data-adunit='badgerherald.com-preflight' data-size-mapping='mapping1'></div>
</div>
<div class="scroll-view">
Scroll to Dismiss
</div>
</div>
<div class="container menu-search-bar  grey  grey">
<div class="wrapper">
<div class="menu-header-left-container"><ul id="menu-header-left" class="menu menu-primary"><li id="menu-item-123779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123779"><a href="https://badgerherald.com/./news/">News</a></li>
<li id="menu-item-207544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207544"><a href="https://badgerherald.com/./features/">Features</a></li>
<li id="menu-item-123780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a></li>
<li id="menu-item-123781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a></li>
<li id="menu-item-123782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a></li>
<li id="menu-item-170691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li id="menu-item-170087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div>
<form class="search" action="/" method="get">
<input type="text" name="s" placeholder="Search..." value=""></input>
<input type="submit" value="Submit"></input>
</form>
<div class="menu-header-right-container"><ul id="menu-header-right" class="menu menu-secondary"><li id="menu-item-170693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li id="menu-item-190879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li id="menu-item-170692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li id="menu-item-203615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203615"><a href="https://badgerherald.com/job-board/">Job Search</a></li>
<li id="menu-item-191620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191620"><a href="https://badgerherald.com/donate/">Donate</a></li>
</ul></div>
<div style="clear:both"></div>
</div>
</div>
<div class="container header  grey ">
<div class="wrapper">
<a id="logo" href="https://badgerherald.com">
<img src="https://badgerherald.com/wordpress/wp-content/themes/exa/img/logo/header-horizontal.png"/>
</a>
<div class="header-charm">
<h3>Weekly Newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-171681 mc4wp-ajax" method="post" data-id="171681" data-name="Header"><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Email Address" required />
</p>
<p>
<input type="submit" value=">"/>
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1497596337"/><input type="hidden" name="_mc4wp_form_id" value="171681"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form>  </div>
</div>
</div>
<article id="post-207606" class="post-207606 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alec-cook tag-alec-cook-case tag-cook-case topic-madison importance-featured">
<header class="container headline    ">
<div class="wrapper">
<ul class="topics">
<li>
<a href="https://badgerherald.com/./news/" class="section">
News </a>
</li>
<li><span>City of Madison</span></li>
</ul>
<div class="clearfix"></div>
<h1 class="title">State adds 2 new felony charges to Cook case</h1>
<h2 class="subhead">Updated criminal complaint includes incident dating back to 2014</h2>
</div>
</header>
<div class="container content-two-column    article-display standard">
<div class="wrapper">
<main class="article-content">
<div class="meta">
<div class="mug-box">
</div>
<span class="byline">
by <a class="author-link" href="https://badgerherald.com/author/ecochran" title="Emilie Cochran's Profile">
Emilie Cochran </a>
</span> &middot; <span class="meta-time">Jun 15, 2017</span>
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F06%2F15%2Fstate-adds-2-new-felony-charges-to-cook-case%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=State+adds+2+new+felony+charges+to+Cook+case&url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F06%2F15%2Fstate-adds-2-new-felony-charges-to-cook-case%2F&via=badgerherald&related=badgerherald">Tweet</a>
</div>
<div class="hero">
<img width="2136" height="1424" src="https://badgerherald.com/media/2017/03/IMG_8394.jpg" class="wp-image-200439 attachment-image-post-size size-image-post-size wp-post-image" alt=""/> <p class='hero-caption'><span class="hrld-media-credit"><span class="hrld-media-credit-name"><a href="https://badgerherald.com/author/avagun">Alice Vagun</a></span><span class="hrld-media-credit-org">/The Badger Herald</span></span></p>
<div class="clearfix"></div>
</div>
<section class="article-text">
<p><span style="font-weight: 400;"><a href="https://badgerherald.com/news/2017/06/06/decision-to-expel-cook-final-after-two-appeals/">Recently expelled</a> Alec Cook will face two new felony charges after an 11 woman reported Cook cornered her in the basement of her dormitory at the University of Wisconsin in 2014.</span></p>
<p>In total, Cook now faces 23 criminal charges involving 11 women. The charges include:</p><div class='ad ad-in-content' style='display:none;'><div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping2'></div></div>
<ul>
<li>Seven counts of second degree sexual assault</li>
<li>Three counts of third degree sexual assault</li>
<li>Two counts of fourth degree sexual assault</li>
<li>Two counts of strangulation and suffocation</li>
<li>Three counts of false imprisonment</li>
<li>Two counts of stalking</li>
<li>Four counts of disorderly conduct</li>
</ul>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2017/06/06/decision-to-expel-cook-final-after-two-appeals/'><img class='thumbnail' src='https://badgerherald.com/media/2017/04/IMG_9789-345x225.jpg'/><span class='title'>Decision to expel Cook final after two appeals</span><span class='excerpt'>The decision to expel former University of Wisconsin student Alec Cook is now final despite two attempts at appealing the ruling. <span class="more">Read&#8230;</span></span></a></p>
<p>According to the criminal complaint, the 11th told police she met Cook in the summer of 2014 at UW orientation. The two exchanged text messages throughout the summer.</p>
<p>When students moved into the dormitories in the fall, Cook would text the victim several times per day as well as follow her around campus.</p>
<p>Cook’s constant contact was “too much” and “weird and annoying,” the 11th woman told police. Cook would also come to her dorm uninvited and ignore verbal cues to leave.</p><div class='ad ad-in-content' style="display:none;"><div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping3'></div></div>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2017/03/31/new-victim-comes-forward-against-cook/'><img class='thumbnail' src='https://badgerherald.com/media/2017/03/IMG_9802-345x225.jpg'/><span class='title'>New victim comes forward against Cook</span><span class='excerpt'>A new victim and new charges have come to light in the case against former University of Wisconsin student Alec Cook. <span class="more">Read&#8230;</span></span></a></p>
<p>The situation escalated that September when the woman was alone in the basement of her dormitory doing laundry and Cook walked into the room and positioned himself between her and the door, causing her to become “really scared.&#8221;</p>
<p>Over the course of a half hour, she made several attempts to exit the room, but every time Cook would block her path to the door. Two male friends eventually found her and Cook left. They had gone looking for her after Cook said he had been looking for her.</p>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2016/12/15/cook-faces-six-new-charges-against-five-new-women/'><img class='thumbnail' src='https://badgerherald.com/media/2016/12/IMG_7876-345x225.jpg'/><span class='title'>Cook faces six new charges against five new women</span><span class='excerpt'>After University of Wisconsin student Alec Cook&#8217;s defense attorneys motioned last week to remove a $200,000 cash bail citing the <span class="more">Read&#8230;</span></span></a></p>
<p>On Thursday, Assistant Attorney General Christopher Liegel said in a scheduling conference that he plans to include these new felony charges into the trial.</p>
<p>In an email to The Badger Herald, Cook’s defense team, Chris Van Wagner and Jessa Nicholson said they were not surprised that the State sought to include this information.</p>
<p>&#8220;This was expected. We knew this was coming,&#8221; Van Wagner said. &#8220;We expect that the state will seek to have this &#8216;new&#8217; case, which is based only on an incident said to have happened almost three years ago, joined for trial with the pending charges.&#8221;</p>
<p>Cook is set to appear for a hearing Sept. 8, which will determine trial dates.</p>
</section>
</main>
<aside class="sidebar">
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping4'></div> </div>
<div class='popular-posts sidebar-thing'><div class="widget widget_analytic-bridge-popular-posts"><h2 class="widgettitle">Popular Posts</h2><ul class="count-8"><li class="post-207606 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alec-cook tag-alec-cook-case tag-cook-case topic-madison importance-featured"><h5><a href="https://badgerherald.com/news/2017/06/15/state-adds-2-new-felony-charges-to-cook-case/">State adds 2 new felony charges to Cook case</a></h5></li><li class="post-207600 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-chicago-blackhawks tag-don-granato tag-mark-osiecki tag-tony-granato tag-wisconsin-badgers tag-wisconsin-hockey topic-mens-hockey"><h5><a href="https://badgerherald.com/sports/2017/06/15/granato-to-depart-uw-hockey-program-for-coaching-position-with-chicago-blackhawks/">Granato to depart UW hockey program for coaching position with Chicago Blackhawks</a></h5></li><li class="post-207579 post type-post status-publish format-standard has-post-thumbnail hentry category-news topic-campus importance-featured"><h5><a href="https://badgerherald.com/news/2017/06/06/decision-to-expel-cook-final-after-two-appeals/">Decision to expel Cook final after two appeals</a></h5></li><li class="post-207557 post type-post status-publish format-standard has-post-thumbnail hentry category-news topic-madison"><h5><a href="https://badgerherald.com/news/2017/06/02/man-is-thrown-into-window-after-making-comments-about-womans-weight/">Man thrown into window after making comments about woman&#8217;s weight</a></h5></li><li class="post-207559 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hoofer-sailing-club tag-hoofers topic-campus"><h5><a href="https://badgerherald.com/news/2017/06/02/windsurfer-killed-in-collision-with-uw-lifesaving-boat/">Windsurfer killed in collision with UW lifesaving boat</a></h5></li><li class="post-207586 post type-post status-publish format-standard has-post-thumbnail hentry category-news topic-madison"><h5><a href="https://badgerherald.com/news/2017/06/08/woman-stabs-man-outside-ians-pizza/">Woman stabs man outside Ian&#8217;s Pizza</a></h5></li><li class="post-206287 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cannabidiol tag-cbd-oil tag-cbd-oil-law tag-chris-taylor tag-compassionate-cannabis-care-act tag-david-bowen tag-medical-marijuana tag-scott-walker tag-thc tag-wisconsin tag-wisconsin-legislation topic-wisconsin importance-standard"><h5><a href="https://badgerherald.com/news/2017/05/02/new-cbd-oil-law-could-open-door-to-medical-marijuana-in-state/">New CBD oil law could open door to medical marijuana in Wis.</a></h5></li><li class="post-206183 post type-post status-publish format-standard has-post-thumbnail hentry category-banter tag-adorable tag-awww tag-henry-vilas-zoo tag-lion-cubs tag-lions tag-oh-so-sweet tag-wkoq tag-wkoq-com topic-banter importance-standard"><h5><a href="https://badgerherald.com/banter/2017/05/02/sweetie-pie-lion-cubs-coming-soon-to-henry-vilas-zoo/">Sweetie pie lion cubs coming soon to Henry Vilas Zoo</a></h5></li></ul></div></div>
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping5'></div> </div>
</aside>
<div class="clearfix"></div>
</div> 
</div> 
</article> 
<div class="container footnotes   ">
<div class="wrapper">
<div class="meta">
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F06%2F15%2Fstate-adds-2-new-felony-charges-to-cook-case%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=State+adds+2+new+felony+charges+to+Cook+case&url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F06%2F15%2Fstate-adds-2-new-felony-charges-to-cook-case%2F&via=badgerherald&related=badgerherald">Tweet</a>
 
<input class="share-url" type="text" onclick="this.select()" value="https://badgerherald.com/?p=207606"/>
<hr/>
<div class="fine-print">
<p>This article was published Jun 15, 2017 at 7:22 pm and last updated Jun 15, 2017 at 7:29 pm<p>
</div>
<div class="post-tags">
<span>Tags: </span>
<a target="_blank" href="https://badgerherald.com/tag/alec-cook/">Alec cook</a>,
<a target="_blank" href="https://badgerherald.com/tag/alec-cook-case/">Alec cook case</a>,
<a target="_blank" href="https://badgerherald.com/tag/cook-case/">Cook case</a>
</div>
<a class="comment-button" href="#">Comments</a>
<aside class="comments" style="display:none">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://badgerherald.com/news/2017/06/15/state-adds-2-new-felony-charges-to-cook-case/';
var disqus_identifier = '207606 https://badgerherald.com/?p=207606';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'badgerherald';
var disqus_title = "State adds 2 new felony charges to Cook case";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=207606';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</aside>
</div>
<div class="tall-ad">
<div class='dfw-unit' data-adunit='badgerherald.com-footnote-sidekick' data-size-mapping='mapping6'></div> </div>
<div class="more">
<h1>Next in <a href="https://badgerherald.com/./news/" class="section">News</a></h1>
<ul>
<li><a href="https://badgerherald.com/news/2017/06/06/decision-to-expel-cook-final-after-two-appeals/" class="story">
<img width="860" height="470" src="https://badgerherald.com/media/2017/04/IMG_9789-860x470.jpg" class="wp-image-202446 attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/>
<h2 class="headline">Decision to expel Cook final after two appeals</h2>
<h3 class="subhead">Cook appealed to both Chancellor Rebecca Blank, Board of Regents</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2017/05/24/leadership-center-honoring-former-gov-tommy-thompson-to-open-on-uw-campus/" class="story">
<h2 class="headline">Leadership center honoring former Gov. Tommy Thompson to open on UW campus</h2>
<h3 class="subhead">Legislators, university officials say center will bring together researchers, state policy makers</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2017/05/13/modern-family-creator-says-2017-uw-graduates-should-leave-nothing-on-the-table/" class="story">
<h2 class="headline">&#8216;Modern Family&#8217; creator says 2017 UW graduates should &#8216;leave nothing on the table&#8217;</h2>
<h3 class="subhead">8,123 students comprised UW's largest graduating class in history</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2017/05/10/student-judiciary-voids-approval-of-bylaw-change-for-creation-of-financial-transparency-ethics-subcommittee/" class="story">
<h2 class="headline">Student Judiciary voids approval of bylaw change for creation of financial transparency, ethics subcommittee</h2>
<h3 class="subhead">In ruling, Chief Justice Will Olson suggested former chair Carmen Goséy attend training on religious tolerance</h3>
</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="container colophon   ">
<div class="wrapper">
<div class="left-rail rail">
<img class="logo" src="https://badgerherald.com/wordpress/wp-content/themes/exa/img/logo/header-horizontal-white.png"/>
</div>
<div class="middle-rail rail">
<div class="menu-header-left-container"><ul id="menu-header-left-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123779"><a href="https://badgerherald.com/./news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207544"><a href="https://badgerherald.com/./features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div> </div>
<div class="right-rail rail">
<div class="menu-footer-only-container"><ul id="menu-footer-only" class="menu"><li id="menu-item-123774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123774"><a href="https://badgerherald.com/about/get-involved/">Get Involved</a></li>
<li id="menu-item-123773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123773"><a href="https://badgerherald.com/about/">About</a></li>
<li id="menu-item-192998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192998"><a href="https://badgerherald.com/about/copyright/">Copyright</a></li>
<li id="menu-item-192999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192999"><a href="https://badgerherald.com/about/staff/">Staff</a></li>
</ul></div> </div>
<div class="clearfix"></div>
<div class="fine-print">
<p class="description">UW-Madison&#039;s Premier Independent Student Newspaper</p>
<p>All Content &copy; The Badger Herald, 1995 - 2017</p>
</div>
</div>
</div>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'badgerherald';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
				twttr.conversion.trackPid('l4v5w');
			</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4v5w&p_id=Twitter"/>
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4v5w&p_id=Twitter"/>
</noscript>
<script>

	/* Chartbeat */

	var _sf_async_config = {uid:45170,domain:'badgerherald.com',useCanonical:true};
		_sf_async_config.title ='State adds 2 new felony charges to Cook case &middot; The Badger Herald';
		(function(){
			function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

</script>
<script type='text/javascript'>
 			/* Google Analytics */
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2337436-1']);       _gaq.push(['_setCustomVar',         			          1,                                         'author',                            '3370',                          ,                                          2                                     ]);                       	
	_gaq.push(['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/hexa/js/hexa.js?ver=1486186054'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/fastclick/lib/fastclick.js?ver=0.6.11'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/exa.js?ver=1488660357'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfp.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":"8653162","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[300,340],[320,250]]},{"browser":[760,1],"ad_sizes":[[760,340],[970,250],[728,90]]},{"browser":[1060,1],"ad_sizes":[[1020,420],[970,250],[728,90],[970,50]]},{"browser":[1220,1],"ad_sizes":[[1180,420],[970,250],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}]},"targeting":{"Page":["single"],"Category":["news"],"Tag":["alec-cook","alec-cook-case","cook-case"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfw.js?ver=1.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.4'></script>
<![endif]-->
<script type='text/javascript'>
	jQuery(window).load(function () { jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({ 
		dfpID: '8653162',
		refreshExisting: false,
		collapseEmptyDivs: true,
		setTargeting: dfw.targeting,
		sizeMapping: dfw.mappings,
		afterEachAdLoaded: DFW.afterEachAdLoaded,
		beforeEachAdLoaded: DFW.beforeEachAdLoaded,
	}); }); 

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'58277082',post:'207606',tz:'-5',srv:'badgerherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '58277082', '207606' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"048e691ccd","applicationID":"25037790","transactionName":"NgQHYUVYXEJUAEVbXw9OJFZDUF1fGhBYXFcNBA==","queueTime":0,"applicationTime":610,"atts":"GkMEFw1CT0w=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
 