
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">

<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, 
	minimum-scale=1.0, maximum-scale=1.0">
<meta name="viewport" content="width=device-width, user-scalable=no">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<title>Hitlist: First day of school jams &middot; The Badger Herald</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://badgerherald.com/wordpress/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="https://badgerherald.com/wordpress/wp-content/themes/exa/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<meta name="news_keywords" content="angel olsen, best coast, connan mockasin, devonte hynes, first day, first day of class, first day of school, gabriella cohen, hitlist, music playlist, yuan, madison, wisconsin, university of wisconsin, badgers"/>
<link rel="original-source" href="https://badgerherald.com/artsetc/2017/09/06/hitlist-first-day-of-school-jams/"/>
<link rel="canonical" href="https://badgerherald.com/artsetc/2017/09/06/hitlist-first-day-of-school-jams/"/>
<link rel="publisher" href="http://plus.google.com/+BadgerHerald1969"/>
<meta property="DC.date.issued" content="2017-09-06T19:31:58-05:00"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Feed" href="https://badgerherald.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Comments Feed" href="https://badgerherald.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Hitlist: First day of school jams Comments Feed" href="https://badgerherald.com/artsetc/2017/09/06/hitlist-first-day-of-school-jams/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgerherald.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="exa-style-css" href="https://badgerherald.com/wordpress/wp-content/themes/exa/style.css?ver=1502567366" type="text/css" media="all"/>
<link rel="stylesheet" id="hexa-style-css" href="https://badgerherald.com/wordpress/wp-content/themes/hexa/style.css?ver=1491267898" type="text/css" media="all"/>
<link rel="stylesheet" id="exa_inline_link_style-css" href="https://badgerherald.com/wordpress/wp-content/themes/exa/css/inline.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="exa-icons-css" href="https://badgerherald.com/wordpress/wp-content/themes/exa/css/fontastic/styles.css?v=12&#038;ver=4.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="exa-fonts-css" href="https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700%2C400italic%2C700italic%7CYanone+Kaffeesatz%3A400%2C300%2C700%7COpen+Sans%7CPT+Sans+Narrow%3A400%2C700&#038;ver=4.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://badgerherald.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var exa_inline_click = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php","id":"209936","nonce":"b9d63b0533"};
/* ]]> */
</script>
<script type="text/javascript" src="https://badgerherald.com/wordpress/wp-content/themes/exa/js/count-clicks.js?ver=4.7.5"></script>
<link rel="https://api.w.org/" href="https://badgerherald.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgerherald.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgerherald.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="shortlink" href="https://badgerherald.com/?p=209936"/>
<link rel="alternate" type="application/json+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2017%2F09%2F06%2Fhitlist-first-day-of-school-jams%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2017%2F09%2F06%2Fhitlist-first-day-of-school-jams%2F&#038;format=xml"/>
<style type="text/css">img#wpstats{display:none}</style>

<meta property="og:title" content="Hitlist: First day of school jams"/>
<meta property="og:description" content="For those of us who wanted to just crawl back into bed this morning"/>
<meta property="og:site_name" content="The Badger Herald"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2017-09-06T19:31:58-0500"/>
<meta property="og:article:modified_time" content="2017-09-06T19:31:58-0500"/>
<meta property="og:article:section" content="ArtsEtc"/>
<meta property="og:article:tag" content="Hitlist"/>
<meta property="og:url" content="https://badgerherald.com/artsetc/2017/09/06/hitlist-first-day-of-school-jams/"/>
<meta property="og:image" content="https://badgerherald.com/media/2017/09/giphy-downsized-2.gif"/>
<link rel="icon" href="https://badgerherald.com/wordpress/wp-content/themes/exa/img/favicons/favicon.ico" type="image/x-icon"/>

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image:src" content="https://badgerherald.com/media/2017/09/giphy-downsized-2.gif"/>
<meta name="twitter:title" content="Hitlist: First day of school jams"/>
<meta name="twitter:description" content="For those of us who wanted to just crawl back into bed this morning"/>
<meta name="twitter:site" content="@badgerherald"/>
<style type="text/css" id="wp-custom-css">
			.menuNews{
	//background: red;
}		</style>
</head>
<body class="post-template-default single single-post postid-209936 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=293002107472228";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page">
<div class="container preflight    flex">
<div class="ad preflight-ad wrapper">
<div class="dfw-unit" data-adunit="badgerherald.com-preflight" data-size-mapping="mapping1"></div>
</div>
<div class="scroll-view">
Scroll to Dismiss
</div>
</div>
<div class="container nameplate  grey  flex">
<div class="wrapper">
<a class="logo" href="https://badgerherald.com">
<img src="https://badgerherald.com/wordpress/wp-content/themes/exa/img/logo/header-horizontal.png"/>
</a>
<a class="menus-button">Menu</a>
<div class="menus">
<div class="mobile-right">
<ul id="menu-sections" class="menu main-menu"><li id="menu-item-123779" class="menuNews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123779"><a href="https://badgerherald.com/./news/">News</a>
<ul class="sub-menu">
<li id="menu-item-208525" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208525"><a href="https://badgerherald.com/topic/campus/">UW-Madison Campus</a></li>
<li id="menu-item-208358" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208358"><a href="https://badgerherald.com/topic/madison/">City of Madison</a></li>
<li id="menu-item-208526" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208526"><a href="https://badgerherald.com/topic/wisconsin/">State of Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-207544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207544"><a href="https://badgerherald.com/./features/">Features</a></li>
<li id="menu-item-123780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-208528" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208528"><a href="https://badgerherald.com/topic/football/">Football</a></li>
<li id="menu-item-208529" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208529"><a href="https://badgerherald.com/topic/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-208532" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208532"><a href="https://badgerherald.com/topic/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-208530" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208530"><a href="https://badgerherald.com/topic/mens-hockey/">Men&#8217;s Hockey</a></li>
<li id="menu-item-208531" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208531"><a href="https://badgerherald.com/topic/womens-hockey/">Women&#8217;s Hockey</a></li>
<li id="menu-item-208533" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208533"><a href="https://badgerherald.com/topic/volleyball/">Volleyball</a></li>
<li id="menu-item-208535" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208535"><a href="https://badgerherald.com/topic/softball/">Softball</a></li>
<li id="menu-item-208539" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208539"><a href="https://badgerherald.com/topic/baseball/">Baseball</a></li>
<li id="menu-item-208534" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208534"><a href="https://badgerherald.com/topic/mens-soccer/">Men&#8217;s Soccer</a></li>
<li id="menu-item-208536" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208536"><a href="https://badgerherald.com/topic/womens-soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-208537" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208537"><a href="https://badgerherald.com/topic/mens-tennis/">Men&#8217;s Tennis</a></li>
<li id="menu-item-208538" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208538"><a href="https://badgerherald.com/topic/womens-tennis/">Women&#8217;s Tennis</a></li>
</ul>
</li>
<li id="menu-item-123781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-208541" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208541"><a href="https://badgerherald.com/topic/column/">Column</a></li>
<li id="menu-item-208542" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208542"><a href="https://badgerherald.com/topic/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-208566" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208566"><a href="https://badgerherald.com/topic/point-counterpoint/">Point-counterpoint</a></li>
</ul>
</li>
<li id="menu-item-123782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a>
<ul class="sub-menu">
<li id="menu-item-208573" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208573"><a href="https://badgerherald.com/topic/art/">Art</a></li>
<li id="menu-item-208570" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208570"><a href="https://badgerherald.com/topic/music/">Music</a></li>
<li id="menu-item-208571" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208571"><a href="https://badgerherald.com/topic/film/">Film</a></li>
<li id="menu-item-208574" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208574"><a href="https://badgerherald.com/topic/food/">Food</a></li>
<li id="menu-item-208572" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208572"><a href="https://badgerherald.com/topic/hump-day/">Hump Day</a></li>
<li id="menu-item-208575" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208575"><a href="https://badgerherald.com/topic/madtown-crier/">Madtown Crier</a></li>
</ul>
</li>
<li id="menu-item-170691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li id="menu-item-170087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul> <ul id="menu-social-media" class="menu social-menu"><li id="menu-item-208520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208520"><a href="http://facebook.com/badgerherald" class="facebook"><span class="hide">Facebook</span></a></li>
<li id="menu-item-208521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208521"><a href="http://twitter.com/badgerherald" class="twitter"><span class="hide">Twitter</span></a></li>
<li id="menu-item-208522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208522"><a href="http://instagram.com/badgerherald" class="instagram"><span class="hide">Instagram</span></a></li>
</ul> </div>
<ul id="menu-about" class="menu secondary-menu"><li id="menu-item-170693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li id="menu-item-190879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li id="menu-item-170692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li id="menu-item-203615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203615"><a href="https://badgerherald.com/job-board/">Job Search</a></li>
<li id="menu-item-191620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191620"><a href="https://badgerherald.com/donate/">Donate</a></li>
</ul>
<div class="clearfix"></div>
<form class="search" action="/" method="get">
<input type="text" name="s" placeholder="Search..." value></input>
<input type="submit" value="Submit"></input>
</form>
</div>
</div>
</div>
<article id="post-209936" class="post-209936 post type-post status-publish format-standard has-post-thumbnail hentry category-artsetc tag-angel-olsen tag-best-coast tag-connan-mockasin tag-devonte-hynes tag-first-day tag-first-day-of-class tag-first-day-of-school tag-gabriella-cohen tag-hitlist tag-music-playlist tag-yuan topic-hitlist importance-cover">
<header class="container headline    ">
<div class="wrapper">
<ul class="topics">
<li>
<a href="https://badgerherald.com/./artsetc/" class="section">
Artsetc </a>
</li>
<li><span>Hitlist</span></li>
</ul>
<div class="clearfix"></div>
<h1 class="title">Hitlist: First day of school jams</h1>
<h2 class="subhead">For those of us who wanted to just crawl back into bed this morning</h2>
</div>
</header>
<div class="container content-two-column    article-display standard">
<div class="wrapper">
<main class="article-content">
<div class="meta">
<div class="mug-box">
<img src="https://badgerherald.com/media/2017/09/DSC_0421-345x225.jpg" classes="mug "/> </div>
<span class="byline">
by <a class="author-link" href="https://badgerherald.com/author/kwashagan" title="Kristin Washagan's Profile">
Kristin Washagan </a>
</span> &middot; <span class="meta-time">Sep 6, 2017</span>
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2017%2F09%2F06%2Fhitlist-first-day-of-school-jams%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Hitlist%3A+First+day+of+school+jams&url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2017%2F09%2F06%2Fhitlist-first-day-of-school-jams%2F&via=badgerherald&related=badgerherald">Tweet</a>
</div>
<div class="hero">
<img width="480" height="330" src="https://badgerherald.com/media/2017/09/giphy-downsized-2.gif" class="attachment-image-post-size size-image-post-size wp-post-image" alt/> <p class="hero-caption"></p>
<div class="clearfix"></div>
</div>
<section class="article-text">
<p>Waking up at 7:30 this morning, I was suddenly hit fast with the realization that summer is officially over.</p>
<p>On my way to class, I was torn between two competing thoughts. On one hand, I could not stop thinking about how much of a privilege education really is, and how grateful I was for the opportunity to be here.</p><div class="ad ad-in-content" style="display:none;"><div class="dfw-unit" data-adunit="badgerherald.com-upper-sidekick" data-size-mapping="mapping2"></div></div>
<p>On the other hand, however, I couldn’t stop myself from wanting to just crawl back into bed. Just being honest.</p>
<p><a target="_BLANK" class="snippet inline" href="https://badgerherald.com/artsetc/2017/01/31/hitlist-slow-jams-for-your-study-break/"><img class="thumbnail" src="https://badgerherald.com/media/2017/01/Jhené_Aiko_2015-345x225.jpg"/><span class="title">Hitlist: Slow jams for your study break</span><span class="excerpt">Distractions are typically discouraged in an academic atmosphere. Many students consume excessive amounts of caffeine to stay perfectly focused and <span class="more">Read&#8230;</span></span></a></p>
<p>So, like most of my peers I passed on campus, I overcompensated feeling this duality of emotions on my commute to class with headphones, a large coffee and a “please don’t talk to me, I’m still partially sleeping” glare.</p>
<p>This week’s Hitlist aims to mimic the many thoughts one may have on their first day of classes, changing drastically by the hour. The songs are upbeat enough to listen to on your walk to class, but also reflect the real and broad set of emotions every student — from first year to fourth or even fifth year — felt today.</p><div class="ad ad-in-content" style="display:none;"><div class="dfw-unit" data-adunit="badgerherald.com-lower-sidekick" data-size-mapping="mapping3"></div></div>
<p>Whether you were excited, scared, stressed or exhausted (or a combination of all of the above) today, we at The Badger Herald wish you luck in the new semester.</p>
<p><a target="_BLANK" class="snippet inline" href="https://badgerherald.com/artsetc/2017/05/01/hitlist-for-those-of-us-with-summertime-angst/"><img class="thumbnail" src="https://badgerherald.com/media/2017/05/tumblr_mokgacXwQl1spcp55o1_1280-345x225.jpg"/><span class="title">Hitlist: For those of us with summertime angst</span><span class="excerpt">Warm weather always makes me feel nostalgic somehow. Bright skies and the smell of grass make memories of distant days <span class="more">Read&#8230;</span></span></a></p>
<ol>
<li>Feeling ok – Best Coast</li>
<li>Before The World Was Big – Girlpool</li>
<li>Why I Cry – Best Coast</li>
<li>I Don’t Feel So Alive – Gabriella Cohen</li>
<li>Lights Out – Angel Olsen</li>
<li>Feelin’ Fine – Gabriella Cohen</li>
<li>Coffee – Yuna</li>
<li>Feelin’ Lovely – Connan Mockasin, Devonte Hynes</li>
</ol>
<p><iframe src="https://open.spotify.com/embed/user/kristinlouise97/playlist/4yWruiVyOHVAAGpi8iJTXq" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></p>
</section>
</main>
<aside class="sidebar">
<div class="ad sidebar-thing">
<div class="dfw-unit" data-adunit="badgerherald.com-upper-sidekick" data-size-mapping="mapping4"></div> </div>
<div class="popular-posts sidebar-thing"><div class="widget widget_analytic-bridge-popular-posts"><h2 class="widgettitle">Popular Posts</h2><ul class="count-8"><li class="post-209847 post type-post status-publish format-standard has-post-thumbnail hentry category-news topic-campus importance-featured"><h5><a href="https://badgerherald.com/news/2017/09/06/new-asm-chair-apologizes-to-jewish-community-for-actions-in-previous-session/">New ASM chair apologizes to Jewish community for actions in previous session</a></h5></li><li class="post-209662 post type-post status-publish format-standard has-post-thumbnail hentry category-features importance-featured"><h5><a href="https://badgerherald.com/features/2017/09/05/a-war-of-words-proposed-legislation-reignites-tensions-on-campus-over-free-speech/">War of words: Proposed legislation reignites tensions on campus over free speech</a></h5></li><li class="post-209002 post type-post status-publish format-standard has-post-thumbnail hentry category-artsetc topic-food importance-cover"><h5><a href="https://badgerherald.com/artsetc/2017/09/05/belair-cantinas-first-madison-location-to-bring-affordable-mexican-inspired-cuisine/">BelAir Cantina&#8217;s first Madison location to bring affordable Mexican-inspired cuisine</a></h5></li><li class="post-209822 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><h5><a href="https://badgerherald.com/news/2017/09/06/madison-man-found-with-head-injury-after-making-racially-charged-statements/">Madison man found with head injury after making racially-charged statements</a></h5></li><li class="post-209360 post type-post status-publish format-standard has-post-thumbnail hentry category-sports topic-football"><h5><a href="https://badgerherald.com/sports/2017/09/05/wisconsins-jack-coan-from-lacrosse-standout-to-backup-quarterback/">Wisconsin&#8217;s Jack Coan: From lacrosse standout to backup quarterback</a></h5></li><li class="post-209830 post type-post status-publish format-standard has-post-thumbnail hentry category-news topic-madison topic-news"><h5><a href="https://badgerherald.com/news/2017/09/06/service-dog-rushed-to-vet-after-hit-and-run-incident-on-west-johnson/">Service dog rushed to vet after hit-and-run incident on West Johnson</a></h5></li><li class="post-209106 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion topic-column"><h5><a href="https://badgerherald.com/opinion/2017/09/05/confederate-monuments-should-be-removed-in-their-entirety-and-it-shouldnt-even-be-an-argument/">Confederate monuments should be removed in their entirety and it shouldn&#8217;t even be an argument</a></h5></li><li class="post-209664 post type-post status-publish format-standard has-post-thumbnail hentry category-artsetc tag-album-review tag-kesha tag-music-reviews tag-pop tag-pop-music tag-praying tag-rainbow topic-music importance-cover"><h5><a href="https://badgerherald.com/artsetc/2017/09/06/kesha-move-past-party-girl-persona-in-latest-album/">Kesha moves past &#8216;party girl&#8217; persona in latest album</a></h5></li></ul></div></div>
<div class="ad sidebar-thing">
<div class="dfw-unit" data-adunit="badgerherald.com-lower-sidekick" data-size-mapping="mapping5"></div> </div>
</aside>
<div class="clearfix"></div>
</div>
</div>
</article>
<div class="container footnotes   ">
<div class="wrapper">
<div class="meta">
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2017%2F09%2F06%2Fhitlist-first-day-of-school-jams%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Hitlist%3A+First+day+of+school+jams&url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2017%2F09%2F06%2Fhitlist-first-day-of-school-jams%2F&via=badgerherald&related=badgerherald">Tweet</a>

<input class="share-url" type="text" onclick="this.select()" value="https://badgerherald.com/?p=209936"/>
<hr/>
<div class="fine-print">
<p>This article was published Sep 6, 2017 at 7:31 pm and last updated Sep 6, 2017 at 7:31 pm<p>
</div>
<div class="post-tags">
<span>Tags: </span>
<a target="_blank" href="https://badgerherald.com/tag/angel-olsen/">Angel olsen</a>,
<a target="_blank" href="https://badgerherald.com/tag/best-coast/">Best coast</a>,
<a target="_blank" href="https://badgerherald.com/tag/connan-mockasin/">Connan Mockasin</a>,
<a target="_blank" href="https://badgerherald.com/tag/devonte-hynes/">Devonte Hynes</a>,
<a target="_blank" href="https://badgerherald.com/tag/first-day/">First day</a>,
<a target="_blank" href="https://badgerherald.com/tag/first-day-of-class/">First day of class</a>,
<a target="_blank" href="https://badgerherald.com/tag/first-day-of-school/">First day of school</a>,
<a target="_blank" href="https://badgerherald.com/tag/gabriella-cohen/">Gabriella cohen</a>,
<a target="_blank" href="https://badgerherald.com/tag/hitlist/">Hitlist</a>,
<a target="_blank" href="https://badgerherald.com/tag/music-playlist/">Music playlist</a>,
<a target="_blank" href="https://badgerherald.com/tag/yuan/">Yuan</a>
</div>
<a class="comment-button" href="#">Comments</a>
<aside class="comments" style="display:none">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://badgerherald.com/artsetc/2017/09/06/hitlist-first-day-of-school-jams/';
var disqus_identifier = '209936 https://badgerherald.com/?p=209936';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'badgerherald';
var disqus_title = "Hitlist: First day of school jams";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=209936';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</aside>
</div>
<div class="tall-ad">
<div class="dfw-unit" data-adunit="badgerherald.com-footnote-sidekick" data-size-mapping="mapping6"></div> </div>
<div class="more">
<h1>Next in <a href="https://badgerherald.com/./artsetc/" class="section">Artsetc</a></h1>
<ul>
<li><a href="https://badgerherald.com/artsetc/2017/09/06/kesha-move-past-party-girl-persona-in-latest-album/" class="story">
<img width="860" height="470" src="https://badgerherald.com/media/2017/09/kesha-herald-860x470.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt/>
<h2 class="headline">Kesha moves past &#8216;party girl&#8217; persona in latest album</h2>
<h3 class="subhead">Pop artist blossoms like never before with newfound artistic freedom</h3>
</a></li>
<li><a href="https://badgerherald.com/artsetc/2017/09/05/belair-cantinas-first-madison-location-to-bring-affordable-mexican-inspired-cuisine/" class="story">
<h2 class="headline">BelAir Cantina&#8217;s first Madison location to bring affordable Mexican-inspired cuisine</h2>
<h3 class="subhead">Don't miss out on two dollar tacos, mystery tequila shots on Tuesdays, Thursdays</h3>
</a></li>
<li><a href="https://badgerherald.com/artsetc/2017/09/05/madtown-crier-kick-off-the-school-year-with-these-campus-city-events/" class="story">
<h2 class="headline">Madtown Crier: Kick off the school year with these campus, city events</h2>
<h3 class="subhead">The start of classes isn't the only thing to be excited about</h3>
</a></li>
<li><a href="https://badgerherald.com/artsetc/2017/09/05/together-pangea-to-bring-upbeat-punk-sound-to-the-frequency/" class="story">
<h2 class="headline">together PANGEA to bring upbeat, punk sound to The Frequency</h2>
<h3 class="subhead">'There’s cheese out there, right?'</h3>
</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="container colophon   ">
<div class="wrapper">
<div class="left-rail rail">
<img class="logo" src="https://badgerherald.com/wordpress/wp-content/themes/exa/img/logo/header-horizontal-white.png"/>
</div>
<div class="middle-rail rail">
<div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menuNews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123779"><a href="https://badgerherald.com/./news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208525"><a href="https://badgerherald.com/topic/campus/">UW-Madison Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208358"><a href="https://badgerherald.com/topic/madison/">City of Madison</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208526"><a href="https://badgerherald.com/topic/wisconsin/">State of Wisconsin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207544"><a href="https://badgerherald.com/./features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208528"><a href="https://badgerherald.com/topic/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208529"><a href="https://badgerherald.com/topic/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208532"><a href="https://badgerherald.com/topic/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208530"><a href="https://badgerherald.com/topic/mens-hockey/">Men&#8217;s Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208531"><a href="https://badgerherald.com/topic/womens-hockey/">Women&#8217;s Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208533"><a href="https://badgerherald.com/topic/volleyball/">Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208535"><a href="https://badgerherald.com/topic/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208539"><a href="https://badgerherald.com/topic/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208534"><a href="https://badgerherald.com/topic/mens-soccer/">Men&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208536"><a href="https://badgerherald.com/topic/womens-soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208537"><a href="https://badgerherald.com/topic/mens-tennis/">Men&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208538"><a href="https://badgerherald.com/topic/womens-tennis/">Women&#8217;s Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208541"><a href="https://badgerherald.com/topic/column/">Column</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208542"><a href="https://badgerherald.com/topic/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208566"><a href="https://badgerherald.com/topic/point-counterpoint/">Point-counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208573"><a href="https://badgerherald.com/topic/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208570"><a href="https://badgerherald.com/topic/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208571"><a href="https://badgerherald.com/topic/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208574"><a href="https://badgerherald.com/topic/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208572"><a href="https://badgerherald.com/topic/hump-day/">Hump Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208575"><a href="https://badgerherald.com/topic/madtown-crier/">Madtown Crier</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div> </div>
<div class="right-rail rail">
<div class="menu-about-container"><ul id="menu-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203615"><a href="https://badgerherald.com/job-board/">Job Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191620"><a href="https://badgerherald.com/donate/">Donate</a></li>
</ul></div> </div>
<div class="clearfix"></div>
<div class="fine-print">
<p class="description">UW-Madison&#039;s Premier Independent Student Newspaper</p>
<p>All Content &copy; The Badger Herald, 1995 - 2017</p>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'badgerherald';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
				twttr.conversion.trackPid('l4v5w');
			</script>
<noscript>
				<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4v5w&p_id=Twitter" />
				<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4v5w&p_id=Twitter" />
			</noscript>
<script>

	/* Chartbeat */

	var _sf_async_config = {uid:45170,domain:'badgerherald.com',useCanonical:true};
		_sf_async_config.title ='Hitlist: First day of school jams &middot; The Badger Herald';
		(function(){
			function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

</script>
<script type="text/javascript">
 			/* Google Analytics */
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2337436-1']);       _gaq.push(['_setCustomVar',         			          1,                                         'author',                            '3175',                          ,                                          2                                     ]);                       	
	_gaq.push(['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	</script><script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736"></script>
<script type="text/javascript" src="https://badgerherald.com/wordpress/wp-content/themes/hexa/js/hexa.js?ver=1486186054"></script>
<script type="text/javascript" src="https://badgerherald.com/wordpress/wp-content/themes/exa/js/fastclick/lib/fastclick.js?ver=0.6.11"></script>
<script type="text/javascript" src="https://badgerherald.com/wordpress/wp-content/themes/exa/js/exa.js?ver=1502565068"></script>
<script type="text/javascript" src="https://badgerherald.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5"></script>
<script type="text/javascript" src="https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfp.min.js?ver=1.1.5"></script>
<script type="text/javascript">
/* <![CDATA[ */
var dfw = {"networkCode":"8653162","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[300,340],[320,250]]},{"browser":[760,1],"ad_sizes":[[760,340],[970,250],[728,90]]},{"browser":[1060,1],"ad_sizes":[[1020,420],[970,250],[728,90],[970,50]]},{"browser":[1220,1],"ad_sizes":[[1180,420],[970,250],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}]},"targeting":{"Page":["single"],"Category":["artsetc"],"Tag":["angel-olsen","best-coast","connan-mockasin","devonte-hynes","first-day","first-day-of-class","first-day-of-school","gabriella-cohen","hitlist","music-playlist","yuan"]}};
/* ]]> */
</script>
<script type="text/javascript" src="https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfw.js?ver=1.1.5"></script>
<script type="text/javascript">
	jQuery(window).load(function () { jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({ 
		dfpID: '8653162',
		refreshExisting: false,
		collapseEmptyDivs: true,
		setTargeting: dfw.targeting,
		sizeMapping: dfw.mappings,
		afterEachAdLoaded: DFW.afterEachAdLoaded,
		beforeEachAdLoaded: DFW.beforeEachAdLoaded,
	}); }); 

</script>
<script type="text/javascript" src="https://stats.wp.com/e-201736.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'58277082',post:'209936',tz:'-5',srv:'badgerherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '58277082', '209936' ]);
</script>
</body>
</html>
