
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, 
	minimum-scale=1.0, maximum-scale=1.0">
<meta name="viewport" content="width=device-width, user-scalable=no">
 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<title>UW System task force looks at ways to expand diversity efforts &middot; The Badger Herald</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://badgerherald.com/wordpress/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="https://badgerherald.com/wordpress/wp-content/themes/exa/js/html5.js" type="text/javascript"></script>
	<![endif]-->
 
<meta name="news_keywords" content="board of regents, bor, campus climate, diversity, mitchell chang, task force on campus climate, uw system, madison, wisconsin, university of wisconsin, badgers"/>
<link rel="original-source" href="https://badgerherald.com/news/2017/02/24/uw-system-task-force-looks-at-ways-to-expand-diversity-efforts/"/>
<link rel="canonical" href="https://badgerherald.com/news/2017/02/24/uw-system-task-force-looks-at-ways-to-expand-diversity-efforts/"/>
<link rel="publisher" href="http://plus.google.com/+BadgerHerald1969"/>
<meta property="DC.date.issued" content="2017-02-24T06:00:46-06:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Feed" href="https://badgerherald.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Comments Feed" href="https://badgerherald.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; UW System task force looks at ways to expand diversity efforts Comments Feed" href="https://badgerherald.com/news/2017/02/24/uw-system-task-force-looks-at-ways-to-expand-diversity-efforts/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgerherald.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='exa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/style.css?ver=1486829386' type='text/css' media='all'/>
<link rel='stylesheet' id='hexa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/hexa/style.css?ver=1486829127' type='text/css' media='all'/>
<link rel='stylesheet' id='exa_inline_link_style-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/css/inline.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='exa-icons-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/css/fontastic/styles.css?v=5&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='exa-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700%2C400italic%2C700italic%7CYanone+Kaffeesatz%3A400%2C300%2C700%7COpen+Sans%7CPT+Sans+Narrow%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='hrld-showcase-style-css' href='https://badgerherald.com/wordpress/wp-content/plugins/hrld-showcase/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://badgerherald.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exa_inline_click = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php","id":"197189","nonce":"bb96089f33"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/count-clicks.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hrld_showcase = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/hrld-showcase/script-3.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/hrld-showcase-init.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://badgerherald.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgerherald.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgerherald.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='https://badgerherald.com/?p=197189'/>
<link rel="alternate" type="application/json+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F02%2F24%2Fuw-system-task-force-looks-at-ways-to-expand-diversity-efforts%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F02%2F24%2Fuw-system-task-force-looks-at-ways-to-expand-diversity-efforts%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta property='og:title' content='UW System task force looks at ways to expand diversity efforts'/>
<meta property="og:description" content="Board of Regents work to evaluate improvements to campus climate"/>
<meta property='og:site_name' content='The Badger Herald'/>
<meta property='og:type' content='article'/>
<meta property='og:article:published_time' content='2017-02-24T06:00:46-0600'/>
<meta property='og:article:modified_time' content='2017-02-23T22:01:08-0600'/>
<meta property='og:article:section' content='News'/>
<meta property='og:article:tag' content='UW-Madison Campus'/>
<meta property='og:url' content='https://badgerherald.com/news/2017/02/24/uw-system-task-force-looks-at-ways-to-expand-diversity-efforts/'/>
<meta property='og:image' content='https://badgerherald.com/media/2017/02/bortaskforce.jpg'/>
<link rel='icon' href='https://badgerherald.com/wordpress/wp-content/themes/exa/img/favicons/favicon.ico' type='image/x-icon'/>
 
<meta name='twitter:card' content='summary_large_image'/>
<meta name='twitter:image:src' content='https://badgerherald.com/media/2017/02/bortaskforce.jpg'/>
<meta name='twitter:title' content='UW System task force looks at ways to expand diversity efforts'/>
<meta name="twitter:description" content="Board of Regents work to evaluate improvements to campus climate"/>
<meta name='twitter:site' content='@badgerherald'/>
</head>
<body class="post-template-default single single-post postid-197189 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=293002107472228";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page">
<div class="container preflight   ">
<div class="ad preflight-ad wrapper">
<div class='dfw-unit' data-adunit='badgerherald.com-preflight' data-size-mapping='mapping1'></div>
</div>
<div class="scroll-view">
Scroll to Dismiss
</div>
</div>
<div class="container menu-search-bar  grey  grey">
<div class="wrapper">
<div class="menu-header-primary-and-footer-primary-container"><ul id="menu-header-primary-and-footer-primary" class="menu menu-primary"><li id="menu-item-123779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123779"><a href="https://badgerherald.com/./news/">News</a></li>
<li id="menu-item-123780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a></li>
<li id="menu-item-123781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a></li>
<li id="menu-item-123782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a></li>
<li id="menu-item-170691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li id="menu-item-170087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div>
<form class="search" action="/" method="get">
<input type="text" name="s" placeholder="Search..." value=""></input>
<input type="submit" value="Submit"></input>
</form>
<div class="menu-header-secondary-container"><ul id="menu-header-secondary" class="menu menu-secondary"><li id="menu-item-170693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li id="menu-item-190879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li id="menu-item-170692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li id="menu-item-191620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191620"><a href="https://badgerherald.com/donate/">Donate</a></li>
</ul></div>
<div style="clear:both"></div>
</div>
</div>
<div class="container header  grey ">
<div class="wrapper">
<a id="logo" href="https://badgerherald.com">
<img src="https://badgerherald.com/wordpress/wp-content/themes/exa/img/logo/header-horizontal.png"/>
</a>
<div class="header-charm">
<h3>Weekly Newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-171681 mc4wp-ajax" method="post" data-id="171681" data-name="Header"><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Email Address" required />
</p>
<p>
<input type="submit" value=">"/>
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1487946284"/><input type="hidden" name="_mc4wp_form_id" value="171681"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form>  </div>
</div>
</div>
<article id="post-197189" class="post-197189 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-board-of-regents tag-bor tag-campus-climate tag-diversity tag-mitchell-chang tag-task-force-on-campus-climate tag-uw-system topic-campus importance-cover">
<header class="container headline    ">
<div class="wrapper">
<ul class="topics">
<li>
<a href="https://badgerherald.com/./news/" class="section">
News </a>
</li>
<li><span>UW-Madison Campus</span></li>
</ul>
<div class="clearfix"></div>
<h1 class="title">UW System task force looks at ways to expand diversity efforts</h1>
<h2 class="subhead">Board of Regents work to evaluate improvements to campus climate</h2>
</div>
</header>
<div class="container content-two-column    article-display standard">
<div class="wrapper">
<main class="article-content">
<div class="meta">
<div class="mug-box">
</div>
<span class="byline">
by <a class="author-link" href="https://badgerherald.com/author/dkampa" title="Dana Kampa's Profile">
Dana Kampa </a>
</span> &middot; <span class="meta-time">Feb 24, 2017</span>
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F02%2F24%2Fuw-system-task-force-looks-at-ways-to-expand-diversity-efforts%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=UW+System+task+force+looks+at+ways+to+expand+diversity+efforts&url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F02%2F24%2Fuw-system-task-force-looks-at-ways-to-expand-diversity-efforts%2F&via=badgerherald&related=badgerherald">Tweet</a>
</div>
<div class="hero">
<img width="3610" height="2708" src="https://badgerherald.com/media/2017/02/bortaskforce.jpg" class="wp-image-197260 attachment-image-post-size size-image-post-size wp-post-image" alt=""/> <p class='hero-caption'><span class="hrld-media-credit"><span class="hrld-media-credit-name"><a href="https://badgerherald.com/author/dkampa">Dana Kampa</a></span><span class="hrld-media-credit-org">/The Badger Herald</span></span></p>
<div class="clearfix"></div>
</div>
<section class="article-text">
<p><span style="font-weight: 400;">As University of Wisconsin students <a href="https://badgerherald.com/news/2017/02/16/asm-calls-on-administration-to-provide-reparations-for-black-students-in-form-of-free-education/">call on administrators</a> to expand their diversity efforts, a UW System task force gathered Thursday to hear from a speaker on the importance of investing in diversity programs.</span></p>
<p><span style="font-weight: 400;">Presenting strategies to ensure Wisconsin universities work toward improving campus climate, Mitchell Chang, a professor of education at the University of California, Los Angeles, spoke to the Board of Regents Task Force on Campus Climate about how to advance campus diversity efforts.</span></p><div class='ad ad-in-content' style='display:none;'><div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping2'></div></div>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2017/02/20/uw-expands-diversity-initiative-to-reach-all-soar-students/'><img class='thumbnail' src='https://badgerherald.com/media/2015/03/Erik-Brown-3.7-Lori-Berquam-1-345x225.jpg'/><span class='title'>UW expands diversity initiative to reach all SOAR students</span><span class='excerpt'>University of Wisconsin Dean of Students Lori Berquam outlined plans to expand the Our Wisconsin diversity training program to include <span class="more">Read&#8230;</span></span></a></p>
<p><span style="font-weight: 400;">Chang based his talk on the outcome of a Supreme Court ruling in the 1970s, </span><i><span style="font-weight: 400;">Regents of University of California v. Bakke</span></i><span style="font-weight: 400;">, or has he called it, the “central defense of race-conscious initiatives.” The case determined the use of affirmative action to accept more minority applicants is legal in some instances.</span></p>
<p><span style="font-weight: 400;">&#8220;More diverse campuses facilitate more creative atmospheres because of widened exposure to a variety of ideas,&#8221; Chang said, drawing from Justice Lewis Powell’s opinion. &#8220;No doubts remain about the educational benefits of racially diverse students learning together and from each other.&#8221;</span></p>
<p><span style="font-weight: 400;">Key factors in the effectiveness of these programs and events</span><span style="font-weight: 400;"> include the type of activity, context and quality. On the other hand, some of the common problems to jumpstarting these programs are limited funding and resources, redundant programming and a lack of planning and coordination.</span></p><div class='ad ad-in-content' style="display:none;"><div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping3'></div></div>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2016/10/20/uw-chancellor-rebecca-blank-discusses-budget-campus-climate-with-asm/'><img class='thumbnail' src='https://badgerherald.com/media/2016/10/IMG_0615-345x225.jpg'/><span class='title'>UW Chancellor Rebecca Blank discusses budget, campus climate with ASM</span><span class='excerpt'>University of Wisconsin Chancellor Rebecca Blank Wednesday attended an Associated Students of Madison meeting to discuss internal budget affairs and <span class="more">Read&#8230;</span></span></a></p>
<p><span style="font-weight: 400;">Some of the outcomes of programs like this have been linked to higher graduation rates, reduced prejudice, growing leadership skills and cultural awareness and overall greater college satisfaction, Chang said.</span></p>
<p>Faculty and staff need to balance a &#8220;heavy hand&#8221; and &#8220;soft touch&#8221; to engage with people, particularly first-year students, Chang said.</p>
<p>&#8220;That&#8217;s the change that we need to make to have a transformative shift at the cultural level,&#8221; Chang said.</p>
<p><span style="font-weight: 400;">After the presentation, the regents briefly discussed a new survey proposal.</span></p>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2016/09/06/uws-new-cultural-competency-initiatives-draw-skepticism/'><img class='thumbnail' src='https://badgerherald.com/media/2015/10/Marissa-bascom-2-345x225.jpg'/><span class='title'>UW&#8217;s new cultural competency initiatives draw skepticism</span><span class='excerpt'>The University of Wisconsin and UW System are implementing initiatives to improve campus&#8217; racial climates, but some experts harbor concerns. <span class="more">Read&#8230;</span></span></a></p>
<p><span style="font-weight: 400;">The task force is in charge of recommendations for UW institutions to assess and improve the campus climate. Co-Chairs Eve Hall and Edmund Manydeeds described a uniform assessment that would be administered at all UW System schools.</span></p>
<p><span style="font-weight: 400;">A dozen of the 18 members who responded approved of a uniform survey, but would also like the option to customize some questions to address campus-specific issues. Three respondents said they would like just the uniform assessment while three others opposed the survey.</span></p>
<p>The meeting adjourned early due to weather complications. The group will further discuss the plan in next month&#8217;s meeting.</p>
</section>
</main>
<aside class="sidebar">
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping4'></div> </div>
<div class='popular-posts sidebar-thing'><div class="widget widget_analytic-bridge-popular-posts"><h2 class="widgettitle">Popular Posts</h2><ul class="count-8"><li class="post-197060 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-city-of-madison tag-ron-johnson tag-town-hall tag-trump-administration topic-madison importance-cover"><h5><a href="https://badgerherald.com/news/2017/02/23/despite-calls-from-his-constituents-sen-johnson-ghosts-madison-community-at-open-chair-town-hall/">Despite calls from his constituents, Sen. Johnson ghosts Madison community at open chair town hall</a></h5></li><li class="post-197076 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-academic-freedom-policy tag-rebecca-blank tag-scott-walker tag-segregated-fees tag-state-budget tag-uw-funds topic-campus importance-standard"><h5><a href="https://badgerherald.com/news/2017/02/23/when-getting-to-nitty-gritty-of-walkers-uw-system-investment-chancellor-blank-has-some-concerns/">When getting to nitty-gritty of Walker&#8217;s UW System investment, Chancellor Blank has some concerns</a></h5></li><li class="post-196701 post type-post status-publish format-standard has-post-thumbnail hentry category-banter tag-election-season tag-matthew-incha tag-peter-shire tag-president tag-qualified tag-senior-class-president tag-wowee topic-banter importance-standard"><h5><a href="https://badgerherald.com/banter/2017/02/21/the-badger-herald-banter-staff-endorses-shire-incha-for-senior-class-office/">The Badger Herald Banter staff endorses Shire, Incha for Senior Class office</a></h5></li><li class="post-196929 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-academics tag-athletics tag-becky-blank tag-scott-walker tag-sports tag-uw tag-wisconsin topic-column importance-cover"><h5><a href="https://badgerherald.com/opinion/2017/02/22/academics-not-athletics-should-define-uw/">Academics, not athletics, should define UW</a></h5></li><li class="post-197114 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-breaking tag-court tag-madison-2 tag-officer-involved-shooting tag-police tag-settlement tag-tony-robinson topic-madison importance-breaking importance-featured"><h5><a href="https://badgerherald.com/news/2017/02/23/tony-robinsons-family-reaches-record-3-35-million-settlement-for-fatal-shooting/">Tony Robinson&#8217;s family reaches record $3.35 million settlement for fatal shooting</a></h5></li><li class="post-197159 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-david-clarke tag-milwaukee tag-senate tag-sheriff tag-tammy-baldwin topic-column importance-cover"><h5><a href="https://badgerherald.com/opinion/2017/02/23/milwaukee-sheriff-david-clarke-should-run-for-u-s-senate/">Milwaukee Sheriff David Clarke should run for U.S. Senate</a></h5></li><li class="post-196138 post type-post status-publish format-standard has-post-thumbnail hentry category-artsetc tag-adult-entertainment tag-consent tag-porn tag-pornhub tag-pornography tag-sex tag-sex-ed tag-sexual-health tag-stds tag-stis topic-hump-day importance-standard"><h5><a href="https://badgerherald.com/artsetc/2017/02/22/hump-day-pornhub-is-now-serving-sex-education/">Hump Day: PornHub is now serving sex education</a></h5></li><li class="post-197132 post type-post status-publish format-standard has-post-thumbnail hentry category-news importance-breaking importance-cover importance-featured"><h5><a href="https://badgerherald.com/news/2017/02/23/despite-historically-large-settlement-family-still-feels-void-from-tony-robinsons-death/">Despite historically large settlement, family still &#8216;feels void&#8217; from Tony Robinson&#8217;s death</a></h5></li></ul></div></div>
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping5'></div> </div>
</aside>
<div class="clearfix"></div>
</div> 
</div> 
</article> 
<div class="container footnotes   ">
<div class="wrapper">
<div class="meta">
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F02%2F24%2Fuw-system-task-force-looks-at-ways-to-expand-diversity-efforts%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=UW+System+task+force+looks+at+ways+to+expand+diversity+efforts&url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F02%2F24%2Fuw-system-task-force-looks-at-ways-to-expand-diversity-efforts%2F&via=badgerherald&related=badgerherald">Tweet</a>
 
<input class="share-url" type="text" onclick="this.select()" value="https://badgerherald.com/?p=197189"/>
<hr/>
<div class="fine-print">
<p>This article was published Feb 24, 2017 at 6:00 am and last updated Feb 23, 2017 at 10:01 pm<p>
</div>
<div class="post-tags">
<span>Tags: </span>
<a target="_blank" href="https://badgerherald.com/tag/board-of-regents/">Board of Regents</a>,
<a target="_blank" href="https://badgerherald.com/tag/bor/">BOR</a>,
<a target="_blank" href="https://badgerherald.com/tag/campus-climate/">Campus climate</a>,
<a target="_blank" href="https://badgerherald.com/tag/diversity/">Diversity</a>,
<a target="_blank" href="https://badgerherald.com/tag/mitchell-chang/">Mitchell Chang</a>,
<a target="_blank" href="https://badgerherald.com/tag/task-force-on-campus-climate/">Task Force on Campus Climate</a>,
<a target="_blank" href="https://badgerherald.com/tag/uw-system/">UW System</a>
</div>
<a class="comment-button" href="#">Comments</a>
<aside class="comments" style="display:none">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://badgerherald.com/news/2017/02/24/uw-system-task-force-looks-at-ways-to-expand-diversity-efforts/';
var disqus_identifier = '197189 https://badgerherald.com/?p=197189';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'badgerherald';
var disqus_title = "UW System task force looks at ways to expand diversity efforts";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=197189';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</aside>
</div>
<div class="tall-ad">
<div class='dfw-unit' data-adunit='badgerherald.com-footnote-sidekick' data-size-mapping='mapping6'></div> </div>
<div class="more">
<h1>Next in <a href="https://badgerherald.com/./news/" class="section">News</a></h1>
<ul>
<li><a href="https://badgerherald.com/news/2017/02/24/uw-professors-talk-about-how-corruption-in-government-is-shaping-politics/" class="story">
<img width="860" height="470" src="https://badgerherald.com/media/2017/02/govt-860x470.jpg" class="wp-image-197367 attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/>
<h2 class="headline">UW professors talk about how corruption in government is shaping politics</h2>
<h3 class="subhead">One expert called congresspeople who go to jail for blackmail, bribery 'a few bad apples'</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2017/02/24/dane-county-board-says-no-to-executive-orders-yes-to-inclusion/" class="story">
<h2 class="headline">Dane County Board says &#8216;no&#8217; to executive orders, &#8216;yes&#8217; to inclusion</h2>
<h3 class="subhead">Supervisors vote in opposition to President Donald Trump's recent actions against immigration</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2017/02/24/agriculture-experts-attempt-to-dispel-myths-inform-public-on-gmos/" class="story">
<h2 class="headline">Agriculture experts attempt to dispel myths, inform public on GMOs</h2>
<h3 class="subhead">GMOs are as safe as non-GMO foods for consumers, panelists said</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2017/02/23/despite-historically-large-settlement-family-still-feels-void-from-tony-robinsons-death/" class="story">
<h2 class="headline">Despite historically large settlement, family still &#8216;feels void&#8217; from Tony Robinson&#8217;s death</h2>
<h3 class="subhead">White Madison Police Officer Matt Kenny fatally shot the biracial teen almost two years ago</h3>
</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="container colophon   ">
<div class="wrapper">
<div class="left-rail rail">
<img class="logo" src="https://badgerherald.com/wordpress/wp-content/themes/exa/img/logo/header-horizontal-white.png"/>
</div>
<div class="middle-rail rail">
<div class="menu-header-primary-and-footer-primary-container"><ul id="menu-header-primary-and-footer-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123779"><a href="https://badgerherald.com/./news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div> </div>
<div class="right-rail rail">
<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-123774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123774"><a href="https://badgerherald.com/about/get-involved/">Get Involved</a></li>
<li id="menu-item-123773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123773"><a href="https://badgerherald.com/about/">About</a></li>
<li id="menu-item-192998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192998"><a href="https://badgerherald.com/about/copyright/">Copyright</a></li>
<li id="menu-item-192999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192999"><a href="https://badgerherald.com/about/staff/">Staff</a></li>
</ul></div> </div>
<div class="clearfix"></div>
<div class="fine-print">
<p class="description">UW-Madison&#039;s Premier Independent Student Newspaper</p>
<p>All Content &copy; The Badger Herald, 1995 - 2017</p>
</div>
</div>
</div>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'badgerherald';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
				twttr.conversion.trackPid('l4v5w');
			</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4v5w&p_id=Twitter"/>
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4v5w&p_id=Twitter"/>
</noscript>
<script>

	/* Chartbeat */

	var _sf_async_config = {uid:45170,domain:'badgerherald.com',useCanonical:true};
		_sf_async_config.title ='UW System task force looks at ways to expand diversity efforts &middot; The Badger Herald';
		(function(){
			function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

</script>
<script type='text/javascript'>
 			/* Google Analytics */
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2337436-1']);       _gaq.push(['_setCustomVar',         			          1,                                         'author',                            '3266',                          ,                                          2                                     ]);                       	
	_gaq.push(['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/hexa/js/hexa.js?ver=1486186054'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/fastclick/lib/fastclick.js?ver=0.6.11'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/exa.js?ver=1486186182'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfp.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":"8653162","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[300,340],[320,250]]},{"browser":[760,1],"ad_sizes":[[760,340],[970,250],[728,90]]},{"browser":[1060,1],"ad_sizes":[[1020,420],[970,250],[728,90],[970,50]]},{"browser":[1220,1],"ad_sizes":[[1180,420],[970,250],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}]},"targeting":{"Page":["single"],"Category":["news"],"Tag":["board-of-regents","bor","campus-climate","diversity","mitchell-chang","task-force-on-campus-climate","uw-system"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfw.js?ver=1.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.4'></script>
<![endif]-->
<script type='text/javascript'>
	jQuery(window).load(function () { jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({ 
		dfpID: '8653162',
		refreshExisting: false,
		collapseEmptyDivs: true,
		setTargeting: dfw.targeting,
		sizeMapping: dfw.mappings,
		afterEachAdLoaded: DFW.afterEachAdLoaded,
		beforeEachAdLoaded: DFW.beforeEachAdLoaded,
	}); }); 

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'58277082',post:'197189',tz:'-6',srv:'badgerherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '58277082', '197189' ]);
</script>
</body>
</html>