
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, 
	minimum-scale=1.0, maximum-scale=1.0">
<meta name="viewport" content="width=device-width, user-scalable=no">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<title>Inspiring speeches, surprising wins did not save lackluster Emmys &middot; The Badger Herald</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://badgerherald.com/wordpress/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://badgerherald.com/wordpress/wp-content/themes/exa/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<meta name="news_keywords" content="chernobyl, emmys, fleabag, game of thrones, madison, wisconsin, university of wisconsin, badgers" />
<meta name="original-source" content="https://badgerherald.com/artsetc/2019/09/24/inspiring-speeches-surprising-wins-did-not-save-lackluster-emmys/" />
<link rel="canonical" href="https://badgerherald.com/artsetc/2019/09/24/inspiring-speeches-surprising-wins-did-not-save-lackluster-emmys/" />
<link rel="publisher" href="http://plus.google.com/+BadgerHerald1969" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/badgerherald.com\/","name":"The Badger Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/badgerherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/badgerherald.com\/artsetc\/2019\/09\/24\/inspiring-speeches-surprising-wins-did-not-save-lackluster-emmys\/","sameAs":["https:\/\/facebook.com\/badgerherald","http:\/\/instagram.com\/badgerherald","http:\/\/plus.google.com\/+BadgerHerald1969","https:\/\/twitter.com\/badgerherald"],"@id":"#organization","name":"The Badger Herald","logo":""}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Feed" href="https://badgerherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Comments Feed" href="https://badgerherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Inspiring speeches, surprising wins did not save lackluster Emmys Comments Feed" href="https://badgerherald.com/artsetc/2019/09/24/inspiring-speeches-surprising-wins-did-not-save-lackluster-emmys/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgerherald.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://badgerherald.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css' href='https://badgerherald.com/wordpress/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='exa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/style.css?ver=1506896295' type='text/css' media='all' />
<link rel='stylesheet' id='hexa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/hexa/style.css?ver=1491267898' type='text/css' media='all' />
<link rel='stylesheet' id='exa-icons-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/assets/css/fontastic/styles.css?v=12&#038;ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='exa-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans+Narrow%3A400%2C700&#038;ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='exa_inline_link_style-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/assets/css/inline.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://badgerherald.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83123f-6f75-4c9a-8d3a-e30a22c132b3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exa_inline_click = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php","id":"255862","nonce":"7e43c50f4e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/count-clicks.js?ver=5.1.2'></script>
<link rel='https://api.w.org/' href='https://badgerherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgerherald.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgerherald.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.2" />
<link rel='shortlink' href='https://badgerherald.com/?p=255862' />
<link rel="alternate" type="application/json+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2019%2F09%2F24%2Finspiring-speeches-surprising-wins-did-not-save-lackluster-emmys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2019%2F09%2F24%2Finspiring-speeches-surprising-wins-did-not-save-lackluster-emmys%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property='og:title' content='Inspiring speeches, surprising wins did not save lackluster Emmys' />
<meta property="og:description" content="71st Primetime Emmy Awards sees record-low ratings with failed bits and controversial victories" />
<meta property='og:site_name' content='The Badger Herald' />
<meta property='og:type' content='article' />
<meta property='og:article:published_time' content='2019-09-24T19:37:26-0500' />
<meta property='og:article:modified_time' content='2019-09-24T19:37:26-0500' />
<meta property='og:article:section' content='ArtsEtc' />
<meta property='og:article:tag' content='TV' />
<meta property='og:url' content='https://badgerherald.com/artsetc/2019/09/24/inspiring-speeches-surprising-wins-did-not-save-lackluster-emmys/' />
<meta property='og:image' content='https://badgerherald.com/wordpress/wp-content/uploads/2019/09/28935339068_820a6cbea1_n.jpg' />

<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:image:src' content='https://badgerherald.com/wordpress/wp-content/uploads/2019/09/28935339068_820a6cbea1_n.jpg' />
<meta name='twitter:title' content='Inspiring speeches, surprising wins did not save lackluster Emmys' />
<meta name="twitter:description" content="71st Primetime Emmy Awards sees record-low ratings with failed bits and controversial victories" />
<meta name='twitter:site' content='@badgerherald' />
<link rel='icon' href='https://badgerherald.com/wordpress/wp-content/themes/exa/assets/img/favicons/favicon.ico' type='image/x-icon' /> <style type="text/css" id="wp-custom-css">
			.menuNews{
	//background: red;
}		</style>
</head>
<body class="post-template-default single single-post postid-255862 single-format-standard">
<div id="page">
<div class="container preflight    flex">
<div class="ad preflight-ad wrapper">
<div class='dfw-unit' data-adunit='badgerherald.com-preflight' data-size-mapping='mapping1'></div>
</div>
<div class="scroll-view">
Scroll to Dismiss
</div>
</div>
<div class="container nameplate  grey  flex">
<div class="wrapper">
<a class="logo" href="https://badgerherald.com">
<img src="https://badgerherald.com/wordpress/wp-content/themes/exa/assets/img/logo/header-horizontal.png" />
</a>
<a class="menus-button">Menu</a>
<div class="menus">
<div class="mobile-right">
<ul id="menu-sections" class="menu main-menu"><li id="menu-item-123779" class="menuNews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123779"><a href="https://badgerherald.com/./news/">News</a>
<ul class="sub-menu">
<li id="menu-item-208525" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208525"><a href="https://badgerherald.com/topic/campus/">UW-Madison Campus</a></li>
<li id="menu-item-208358" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208358"><a href="https://badgerherald.com/topic/madison/">City of Madison</a></li>
<li id="menu-item-208526" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208526"><a href="https://badgerherald.com/topic/wisconsin/">State of Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-207544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207544"><a href="https://badgerherald.com/./features/">Features</a></li>
<li id="menu-item-123780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-208528" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208528"><a href="https://badgerherald.com/topic/football/">Football</a></li>
<li id="menu-item-208529" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208529"><a href="https://badgerherald.com/topic/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-208532" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208532"><a href="https://badgerherald.com/topic/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-208530" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208530"><a href="https://badgerherald.com/topic/mens-hockey/">Men&#8217;s Hockey</a></li>
<li id="menu-item-208531" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208531"><a href="https://badgerherald.com/topic/womens-hockey/">Women&#8217;s Hockey</a></li>
<li id="menu-item-208533" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208533"><a href="https://badgerherald.com/topic/volleyball/">Volleyball</a></li>
<li id="menu-item-208535" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208535"><a href="https://badgerherald.com/topic/softball/">Softball</a></li>
<li id="menu-item-208539" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208539"><a href="https://badgerherald.com/topic/baseball/">Baseball</a></li>
<li id="menu-item-208534" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208534"><a href="https://badgerherald.com/topic/mens-soccer/">Men&#8217;s Soccer</a></li>
<li id="menu-item-208536" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208536"><a href="https://badgerherald.com/topic/womens-soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-208537" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208537"><a href="https://badgerherald.com/topic/mens-tennis/">Men&#8217;s Tennis</a></li>
<li id="menu-item-208538" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208538"><a href="https://badgerherald.com/topic/womens-tennis/">Women&#8217;s Tennis</a></li>
</ul>
</li>
<li id="menu-item-123781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-208541" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208541"><a href="https://badgerherald.com/topic/column/">Column</a></li>
<li id="menu-item-208542" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208542"><a href="https://badgerherald.com/topic/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-208566" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208566"><a href="https://badgerherald.com/topic/point-counterpoint/">Point-counterpoint</a></li>
</ul>
</li>
<li id="menu-item-123782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a>
<ul class="sub-menu">
<li id="menu-item-208573" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208573"><a href="https://badgerherald.com/topic/art/">Art</a></li>
<li id="menu-item-208570" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208570"><a href="https://badgerherald.com/topic/music/">Music</a></li>
<li id="menu-item-208571" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208571"><a href="https://badgerherald.com/topic/film/">Film</a></li>
<li id="menu-item-208574" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208574"><a href="https://badgerherald.com/topic/food/">Food</a></li>
<li id="menu-item-208572" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208572"><a href="https://badgerherald.com/topic/hump-day/">Hump Day</a></li>
<li id="menu-item-208575" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208575"><a href="https://badgerherald.com/topic/madtown-crier/">Madtown Crier</a></li>
</ul>
</li>
<li id="menu-item-170691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li id="menu-item-170087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul> <ul id="menu-social-media" class="menu social-menu"><li id="menu-item-208520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208520"><a href="http://facebook.com/badgerherald" class="facebook"><span class="hide">Facebook</span></a></li>
<li id="menu-item-208521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208521"><a href="http://twitter.com/badgerherald" class="twitter"><span class="hide">Twitter</span></a></li>
<li id="menu-item-208522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208522"><a href="http://instagram.com/badgerherald" class="instagram"><span class="hide">Instagram</span></a></li>
</ul> </div>
<ul id="menu-about" class="menu secondary-menu"><li id="menu-item-170693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li id="menu-item-225106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225106"><a href="https://badgerherald.com/masthead/spring-2018/">Staff</a></li>
<li id="menu-item-190879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li id="menu-item-170692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li id="menu-item-222583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222583"><a href="https://projects.propublica.org/graphics/hatecrimes-form">Report Bias/Hate</a></li>
<li id="menu-item-203615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203615"><a href="https://badgerherald.com/job-board/">Job Search</a></li>
<li id="menu-item-252310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252310"><a href="https://www.eventbrite.com/e/the-badger-herald-50th-anniversary-celebration-tickets-53167055093">50th Anniversary</a></li>
</ul>
<div class="clearfix"></div>
<form class="search" action="/" method="get">
<input type="text" name="s" placeholder="Search..." value=""></input>
<input type="submit" value="Submit"></input>
</form>
</div>
</div>
</div>
<article id="post-255862" class="post-255862 post type-post status-publish format-standard has-post-thumbnail hentry category-artsetc tag-chernobyl tag-emmys tag-fleabag tag-game-of-thrones topic-tv">
<header class="container headline    ">
<div class="wrapper">
<ul class="topics">
<li>
<a href="https://badgerherald.com/./artsetc/" class="section">
Artsetc </a>
</li>
<li><span>TV</span></li>
</ul>
<div class="clearfix"></div>
<h1 class="title">Inspiring speeches, surprising wins did not save lackluster Emmys</h1>
<h2 class="subhead">71st Primetime Emmy Awards sees record-low ratings with failed bits and controversial victories</h2>
</div>
</header>
<div class="container content-two-column    article-display standard">
<div class="wrapper">
<main class="article-content">
<div class="meta">
<div class="mug-box">
</div>
<span class="byline">
by <a class="author-link" href="https://badgerherald.com/author/zlutz" title="Zach Lutz's Profile">
Zach Lutz </a>
</span> &middot; <span class="meta-time">Sep 24, 2019</span>
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2019%2F09%2F24%2Finspiring-speeches-surprising-wins-did-not-save-lackluster-emmys%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Inspiring+speeches%2C+surprising+wins+did+not+save+lackluster+Emmys&url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2019%2F09%2F24%2Finspiring-speeches-surprising-wins-did-not-save-lackluster-emmys%2F&via=badgerherald&related=badgerherald">Tweet</a>
</div>
<div class="hero">
<img width="320" height="207" src="https://badgerherald.com/wordpress/wp-content/uploads/2019/09/28935339068_820a6cbea1_n.jpg" class="wp-image-255864 attachment-image-post-size size-image-post-size wp-post-image" alt="" /> <p class='hero-caption'><span class="hrld-media-credit"><span class="hrld-media-credit-org">courtesy of flickr user emd</span></span></p>
<div class="clearfix"></div>
</div>
<section class="article-text">
<p><span style="font-weight: 400;">It is unfortunate but true that <a href="https://www.oregonlive.com/entertainment/2019/09/emmys-2019-reaction-if-tvs-so-good-why-was-the-awards-show-so-bad.html">The Oregonian’s</a> headline for their Emmy reaction piece reads, “If TV’s so good, why was the awards show so bad?”</span></p>
<p><span style="font-weight: 400;">Perhaps it&#8217;s the three-hour time commitment that makes the Emmys so hard to sit through. Maybe it&#8217;s because, instead of having a host like the Oscars, the Emmys had failed comedic bits from actors and celebrities throughout the show. Either way, it&#8217;s disappointing to see the Emmys hit a record low in <a href="https://www.nytimes.com/2019/09/23/business/media/emmy-ratings.html">ratings</a> when it&#8217;s supposed to be a celebration of this golden age of TV we are in.</span></p><div class='ad ad-in-content' style='display:none;'><div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping2'></div></div>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2019/02/18/uw-creative-arts-awards-honor-six-recipients-for-creativity/'><img class='thumbnail' src='https://badgerherald.com/wordpress/wp-content/uploads/2016/01/DSC_0077-Riley-Steinbrenner-345x225.jpg' /><span class='title'>UW Creative Arts Awards honor six recipients for creativity</span><span class='excerpt'>The spirit of activism and liberation Peggy Choy expresses through her dance existed long before she started teaching at the <span class="more">Read&#8230;</span></span></a></p>
<p><span style="font-weight: 400;">When it came to the actual awards, there were some negative reactions as well. </span></p>
<p><span style="font-weight: 400;">For the first seven seasons, “Game of Thrones” was arguably the most epic TV experience to date with incredible effects, an outstanding ensemble cast and a plot constantly twisting and turning. Because of its track record and global following, the show’s eighth and final season incited an absurd amount of hype and an unrealistic standard of expectation. Not only did the final season fail to live up to the hype, but it was spectacularly underwhelming. </span></p>
<p><span style="font-weight: 400;">After multiple deserved Emmy wins for Best Drama in years past, “Game of Thrones” took home the coveted Best Drama award again, this time undeservingly after its final season flopped with fans. </span></p><div class='ad ad-in-content' style="display:none;"><div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping3'></div></div>
<p><span style="font-weight: 400;">To add to the list of gripes on “Game of Thrones,” none of the five nominated actresses for the show received wins. This means no actress won an Emmy for the show over its tenure, despite remarkable work from multiple actresses. </span></p>
<p><span style="font-weight: 400;">Fortunately, many were happy to see Peter Dinklage take home the award for Outstanding Supporting Actor in a Drama Series, breaking the record for most wins in this category for a single character with four awards.</span></p>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/artsetc/2019/09/24/print-9-24-from-lizzo-to-freakfest-october-has-your-all-your-entertainment-needs-covered-prl-zl/'><img class='thumbnail' src='https://badgerherald.com/wordpress/wp-content/uploads/2016/10/DSC_0266-345x225.jpg' /><span class='title'>From Lizzo to Freakfest, October has all your arts needs covered</span><span class='excerpt'>September brought Madison an exciting variety of arts and entertainment events, so if you missed these events we are sorry, <span class="more">Read&#8230;</span></span></a></p>
<p><span style="font-weight: 400;">Most of the show&#8217;s highlights came from individual performance awards and the impassioned speeches that followed.</span></p>
<p><span style="font-weight: 400;">Billy Porter became the first openly gay black man to win the award for Outstanding Lead Actor in a drama series for the show &#8220;Pose&#8221; while preaching the messages of love and determination in his acceptance. </span></p>
<p><span style="font-weight: 400;">Michelle Williams and Alex Borstein took the opportunity from their victories to preach their messages of women&#8217;s equality while Patricia Arquette took hers to plead transgender equality. </span></p>
<p><span style="font-weight: 400;">The biggest surprises came from the comedic side of the awards. “Fleabag” took home four victories (the most of any show) including Outstanding Comedy Show, Outstanding Director, and Phoebe Waller-Bridge’s two wins for Outstanding Lead Actress and Outstanding Writer. </span></p>
<p><span style="font-weight: 400;">“Fleabag” upset the likes of “Veep,” “Barry” and “The Marvelous Mrs. Maisel” in these four categories.</span></p>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/artsetc/2019/09/23/book-of-mormon-kicks-off-promising-broadway-series-at-the-overture/'><img class='thumbnail' src='https://badgerherald.com/wordpress/wp-content/uploads/2016/07/overture-2-345x225.jpg' /><span class='title'>&#8216;Book of Mormon&#8217; kicks off promising Broadway series at The Overture</span><span class='excerpt'>The Overture’s annual Broadway series kicked off this week with an outstanding rendition of &#8220;The Book of Mormon.&#8221; A satire <span class="more">Read&#8230;</span></span></a></p>
<p><span style="font-weight: 400;">Meanwhile, the HBO hit miniseries “Chernobyl” deservingly took home three awards for Outstanding Limited Series, Outstanding Writing for a Limited Series, and Directing for a Limited Series. </span></p>
<p><span style="font-weight: 400;">Maybe if hit shows “Euphoria” and “Stranger Things” had made the deadline cut, the award show&#8217;s ratings would not have dipped so low. Hopefully next year the show will be cut down from three hours, a host will be brought back and fans will be more satisfied with the awards results. </span></p>
</section>
</main>
<aside class="sidebar">
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping4'></div> </div>
<div class='popular-posts sidebar-thing'></div>
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping5'></div> </div>
</aside>
<div class="clearfix"></div>
</div>
</div>
</article>
<div class="container footnotes   ">
<div class="wrapper">
<div class="meta">
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2019%2F09%2F24%2Finspiring-speeches-surprising-wins-did-not-save-lackluster-emmys%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Inspiring+speeches%2C+surprising+wins+did+not+save+lackluster+Emmys&url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2019%2F09%2F24%2Finspiring-speeches-surprising-wins-did-not-save-lackluster-emmys%2F&via=badgerherald&related=badgerherald">Tweet</a>

<input class="share-url" type="text" onclick="this.select()" value="https://badgerherald.com/?p=255862" />
<hr />
<div class="fine-print">
<p>This article was published Sep 24, 2019 at 7:37 pm and last updated Sep 24, 2019 at 7:37 pm<p>
</div>
<div class="post-tags">
<span>Tags: </span>
<a target="_blank" href="https://badgerherald.com/tag/chernobyl/">Chernobyl</a>,
<a target="_blank" href="https://badgerherald.com/tag/emmys/">Emmys</a>,
<a target="_blank" href="https://badgerherald.com/tag/fleabag/">Fleabag</a>,
<a target="_blank" href="https://badgerherald.com/tag/game-of-thrones/">Game of Thrones</a>
</div>
<a class="comment-button" href="#">Comments</a>
<aside class="comments" style="display:none">
<div id="disqus_thread">
</div>
</aside>
</div>
<div class="tall-ad">
<div class='dfw-unit' data-adunit='badgerherald.com-footnote-sidekick' data-size-mapping='mapping6'></div> </div>
<div class="more">
<h1>Next in <a href="https://badgerherald.com/./artsetc/" class="section">Artsetc</a></h1>
<ul>
<li><a href="https://badgerherald.com/artsetc/2019/09/24/after-wave-of-allegations-ameer-vann-finally-resurfaces-with-new-music/" class="story">
<img width="860" height="470" src="https://badgerherald.com/wordpress/wp-content/uploads/2019/09/8960866523_7dcbc031e8_k-860x470.jpg" class="wp-image-255382 attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
<h2 class="headline">After wave of allegations, Ameer Vann finally resurfaces with new music</h2>
<h3 class="subhead">Following his removal from popular rap boy band Brockhampton Ameer Vann has finally responded to his situation with new album</h3>
</a></li>
<li><a href="https://badgerherald.com/artsetc/2019/09/13/jonathan-russell-of-the-head-and-the-heart-gives-inside-look-at-groups-dynamic-ahead-madison-show/" class="story">
<h2 class="headline">Jonathan Russell of The Head and the Heart gives inside look at group&#8217;s dynamic before Madison show</h2>
<h3 class="subhead">The Head and the Heart rolls into Madison September 15, 16 with four albums in the books</h3>
</a></li>
<li><a href="https://badgerherald.com/artsetc/2019/09/09/separating-contenders-from-pretenders-tiff-in-full-swing-reviews-coming/" class="story">
<h2 class="headline">Part I: Separating contenders from pretenders at TIFF</h2>
<h3 class="subhead">A look at films underperforming, coming out to decent reviews at Toronto Film Festival</h3>
</a></li>
<li><a href="https://badgerherald.com/artsetc/2019/09/05/dane-county-farmers-market-weekly-taste-of-madison-you-need-to-try/" class="story">
<h2 class="headline">Dane County Farmers&#8217; Market, weekly taste of Madison you need to try</h2>
<h3 class="subhead">Chance to explore, eat, learn, have fun while supporting local agriculture</h3>
</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="container colophon   ">
<div class="wrapper">
<div class="left-rail rail">
<img class="logo" src="https://badgerherald.com/wordpress/wp-content/themes/exa/assets/img/logo/header-horizontal-white.png" />
</div>
<div class="middle-rail rail">
<div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menuNews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123779"><a href="https://badgerherald.com/./news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208525"><a href="https://badgerherald.com/topic/campus/">UW-Madison Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208358"><a href="https://badgerherald.com/topic/madison/">City of Madison</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208526"><a href="https://badgerherald.com/topic/wisconsin/">State of Wisconsin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207544"><a href="https://badgerherald.com/./features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208528"><a href="https://badgerherald.com/topic/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208529"><a href="https://badgerherald.com/topic/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208532"><a href="https://badgerherald.com/topic/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208530"><a href="https://badgerherald.com/topic/mens-hockey/">Men&#8217;s Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208531"><a href="https://badgerherald.com/topic/womens-hockey/">Women&#8217;s Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208533"><a href="https://badgerherald.com/topic/volleyball/">Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208535"><a href="https://badgerherald.com/topic/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208539"><a href="https://badgerherald.com/topic/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208534"><a href="https://badgerherald.com/topic/mens-soccer/">Men&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208536"><a href="https://badgerherald.com/topic/womens-soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208537"><a href="https://badgerherald.com/topic/mens-tennis/">Men&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208538"><a href="https://badgerherald.com/topic/womens-tennis/">Women&#8217;s Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208541"><a href="https://badgerherald.com/topic/column/">Column</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208542"><a href="https://badgerherald.com/topic/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208566"><a href="https://badgerherald.com/topic/point-counterpoint/">Point-counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208573"><a href="https://badgerherald.com/topic/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208570"><a href="https://badgerherald.com/topic/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208571"><a href="https://badgerherald.com/topic/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208574"><a href="https://badgerherald.com/topic/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208572"><a href="https://badgerherald.com/topic/hump-day/">Hump Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208575"><a href="https://badgerherald.com/topic/madtown-crier/">Madtown Crier</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div> </div>
<div class="right-rail rail">
<div class="menu-about-container"><ul id="menu-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225106"><a href="https://badgerherald.com/masthead/spring-2018/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222583"><a href="https://projects.propublica.org/graphics/hatecrimes-form">Report Bias/Hate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203615"><a href="https://badgerherald.com/job-board/">Job Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252310"><a href="https://www.eventbrite.com/e/the-badger-herald-50th-anniversary-celebration-tickets-53167055093">50th Anniversary</a></li>
</ul></div> </div>
<div class="clearfix"></div>
<div class="fine-print">
<p class="description">UW-Madison&#039;s Premier Independent Student Newspaper</p>
<p>All Content &copy; The Badger Herald, 1995 - 2019</p>
</div>
</div>
</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','artsetc','inspiring-speeches-surprising-wins-did-not-save-lackluster-emmys','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["artsetc","inspiring-speeches-surprising-wins-did-not-save-lackluster-emmys","post"],"url":"inspiring-speeches-surprising-wins-did-not-save-lackluster-emmys"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>
<script>

	/* Chartbeat */

	var _sf_async_config = {uid:45170,domain:'badgerherald.com',useCanonical:true};
		_sf_async_config.title ='Inspiring speeches, surprising wins did not save lackluster Emmys &middot; The Badger Herald';
		(function(){
			function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2337436-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-2337436-1');

		gtag('config', 'UA-2337436-1', {
			'custom_map': {
				'dimension1': 'days_old',
			}
		});
		gtag('event', 'load', { 'days_old': 0 });	</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/hexa/js/hexa.js?ver=1486186054'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/exa.js?ver=1519003624'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.1.2","language":""},"disqusIdentifier":"255862 https:\/\/badgerherald.com\/?p=255862","disqusShortname":"badgerherald","disqusTitle":"Inspiring speeches, surprising wins did not save lackluster Emmys","disqusUrl":"https:\/\/badgerherald.com\/artsetc\/2019\/09\/24\/inspiring-speeches-surprising-wins-did-not-save-lackluster-emmys\/","options":{"manualSync":"1"},"postId":"255862"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfp.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":"8653162","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[300,340],[320,250]]},{"browser":[760,1],"ad_sizes":[[760,340],[970,250],[728,90]]},{"browser":[1060,1],"ad_sizes":[[1020,420],[970,250],[728,90],[970,50]]},{"browser":[1220,1],"ad_sizes":[[1180,420],[970,250],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}]},"targeting":{"Page":["single"],"Category":["artsetc"],"Tag":["chernobyl","emmys","fleabag","game-of-thrones"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfw.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"badgerherald"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.1.2'></script>
<script type='text/javascript'>
	jQuery(window).load(function () { jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({ 
		dfpID: '8653162',
		refreshExisting: false,
		collapseEmptyDivs: true,
		setTargeting: dfw.targeting,
		sizeMapping: dfw.mappings,
		afterEachAdLoaded: DFW.afterEachAdLoaded,
		beforeEachAdLoaded: DFW.beforeEachAdLoaded,
	}); }); 

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'58277082',post:'255862',tz:'-5',srv:'badgerherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '58277082', '255862' ]);
</script>
</body>
</html>