
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, 
	minimum-scale=1.0, maximum-scale=1.0">
<meta name="viewport" content="width=device-width, user-scalable=no">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<title>Wisconsin public defenders march in support of Black Lives Matter, criminal justice equality &middot; The Badger Herald</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://badgerherald.com/wordpress/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://badgerherald.com/wordpress/wp-content/themes/exa/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<meta name="news_keywords" content="black lives matter, blm, march, mario white, protest, public defenders, stanley woodard, yolanda woodard, madison, wisconsin, university of wisconsin, badgers" />
<meta name="original-source" content="https://badgerherald.com/news/2020/06/08/wisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality/" />
<link rel="canonical" href="https://badgerherald.com/news/2020/06/08/wisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality/" />
<link rel="publisher" href="https://plus.google.com/+BadgerHerald1969" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/badgerherald.com\/","name":"The Badger Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/badgerherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/badgerherald.com\/news\/2020\/06\/08\/wisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality\/","sameAs":["https:\/\/facebook.com\/badgerherald","http:\/\/instagram.com\/badgerherald","http:\/\/plus.google.com\/+BadgerHerald1969","https:\/\/twitter.com\/badgerherald"],"@id":"#organization","name":"The Badger Herald","logo":""}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Feed" href="https://badgerherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Comments Feed" href="https://badgerherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Wisconsin public defenders march in support of Black Lives Matter, criminal justice equality Comments Feed" href="https://badgerherald.com/news/2020/06/08/wisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgerherald.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://badgerherald.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css' href='https://badgerherald.com/wordpress/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='exa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/style.css?ver=1570211064' type='text/css' media='all' />
<link rel='stylesheet' id='hexa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/hexa/style.css?ver=1491267898' type='text/css' media='all' />
<link rel='stylesheet' id='exa-icons-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/assets/css/fontastic/styles.css?v=12&#038;ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='exa-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans+Narrow%3A400%2C700&#038;ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='exa_inline_link_style-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/assets/css/inline.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://badgerherald.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83123f-6f75-4c9a-8d3a-e30a22c132b3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exa_inline_click = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php","id":"269767","nonce":"f3a97ea7f1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/count-clicks.js?ver=5.1.5'></script>
<link rel='https://api.w.org/' href='https://badgerherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgerherald.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgerherald.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.5" />
<link rel='shortlink' href='https://badgerherald.com/?p=269767' />
<link rel="alternate" type="application/json+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2020%2F06%2F08%2Fwisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2020%2F06%2F08%2Fwisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var exa = {
		"api_url": "https://badgerherald.com/wp-json",
		"appUrl": "//badgerherald.com/app2/",
		"wpAjaxUrl": "https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php",
		"nonce": "fa4c13f9bc"
	}</script><script type="module" src="//badgerherald.com/app2/build/app.esm.js"></script><script nomodule src="//badgerherald.com/app2/build/app.js"></script>

<meta property='og:title' content='Wisconsin public defenders march in support of Black Lives Matter, criminal justice equality' />
<meta property="og:description" content="'Black skin is not a capital offense and should not be a capital offense,' organizer says" />
<meta property='og:site_name' content='The Badger Herald' />
<meta property='og:type' content='article' />
<meta property='og:article:published_time' content='2020-06-08T18:17:43-0500' />
<meta property='og:article:modified_time' content='2020-06-08T18:18:39-0500' />
<meta property='og:article:section' content='News' />
<meta property='og:article:tag' content='City of Madison' />
<meta property='og:url' content='https://badgerherald.com/news/2020/06/08/wisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality/' />
<meta property='og:image' content='https://badgerherald.com/wordpress/wp-content/uploads/2020/06/Image-from-iOS-8.jpg' />

<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:image:src' content='https://badgerherald.com/wordpress/wp-content/uploads/2020/06/Image-from-iOS-8.jpg' />
<meta name='twitter:title' content='Wisconsin public defenders march in support of Black Lives Matter, criminal justice equality' />
<meta name="twitter:description" content="'Black skin is not a capital offense and should not be a capital offense,' organizer says" />
<meta name='twitter:site' content='@badgerherald' />
<link rel='icon' href='https://badgerherald.com/wordpress/wp-content/themes/exa/assets/img/favicons/favicon.ico' type='image/x-icon' /> <style type="text/css" id="wp-custom-css">
			.menuNews{
	//background: red;
}		</style>
</head>
<body class="post-template-default single single-post postid-269767 single-format-standard">
<div id="page">
<div class="container preflight    flex">
<div class="ad preflight-ad wrapper">
<div class='dfw-unit' data-adunit='badgerherald.com-preflight' data-size-mapping='mapping1'></div>
</div>
<div class="scroll-view">
Scroll to Dismiss
</div>
</div>
<div class="container nameplate  grey  flex">
<div class="wrapper">
<a class="logo" href="https://badgerherald.com">
<img src="https://badgerherald.com/wordpress/wp-content/themes/exa/assets/img/logo/header-horizontal.png" />
</a>
<a class="menus-button">Menu</a>
<div class="menus">
<div class="mobile-right">
<ul id="menu-sections" class="menu main-menu"><li id="menu-item-123779" class="menuNews menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123779"><a href="https://badgerherald.com/./news/">News</a>
<ul class="sub-menu">
<li id="menu-item-208525" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208525"><a href="https://badgerherald.com/topic/campus/">UW-Madison Campus</a></li>
<li id="menu-item-208358" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-post-ancestor current-menu-parent current-post-parent menu-item-208358"><a href="https://badgerherald.com/topic/madison/">City of Madison</a></li>
<li id="menu-item-208526" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208526"><a href="https://badgerherald.com/topic/wisconsin/">State of Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-207544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207544"><a href="https://badgerherald.com/./features/">Features</a></li>
<li id="menu-item-123780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-208528" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208528"><a href="https://badgerherald.com/topic/football/">Football</a></li>
<li id="menu-item-208529" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208529"><a href="https://badgerherald.com/topic/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-208532" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208532"><a href="https://badgerherald.com/topic/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-208530" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208530"><a href="https://badgerherald.com/topic/mens-hockey/">Men&#8217;s Hockey</a></li>
<li id="menu-item-208531" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208531"><a href="https://badgerherald.com/topic/womens-hockey/">Women&#8217;s Hockey</a></li>
<li id="menu-item-208533" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208533"><a href="https://badgerherald.com/topic/volleyball/">Volleyball</a></li>
<li id="menu-item-208535" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208535"><a href="https://badgerherald.com/topic/softball/">Softball</a></li>
<li id="menu-item-208539" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208539"><a href="https://badgerherald.com/topic/baseball/">Baseball</a></li>
<li id="menu-item-208534" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208534"><a href="https://badgerherald.com/topic/mens-soccer/">Men&#8217;s Soccer</a></li>
<li id="menu-item-208536" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208536"><a href="https://badgerherald.com/topic/womens-soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-208537" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208537"><a href="https://badgerherald.com/topic/mens-tennis/">Men&#8217;s Tennis</a></li>
<li id="menu-item-208538" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208538"><a href="https://badgerherald.com/topic/womens-tennis/">Women&#8217;s Tennis</a></li>
</ul>
</li>
<li id="menu-item-123781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-208541" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208541"><a href="https://badgerherald.com/topic/column/">Column</a></li>
<li id="menu-item-208542" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208542"><a href="https://badgerherald.com/topic/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-208566" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208566"><a href="https://badgerherald.com/topic/point-counterpoint/">Point-counterpoint</a></li>
</ul>
</li>
<li id="menu-item-123782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a>
<ul class="sub-menu">
<li id="menu-item-208573" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208573"><a href="https://badgerherald.com/topic/art/">Art</a></li>
<li id="menu-item-208570" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208570"><a href="https://badgerherald.com/topic/music/">Music</a></li>
<li id="menu-item-208571" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208571"><a href="https://badgerherald.com/topic/film/">Film</a></li>
<li id="menu-item-208574" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208574"><a href="https://badgerherald.com/topic/food/">Food</a></li>
<li id="menu-item-208572" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208572"><a href="https://badgerherald.com/topic/hump-day/">Hump Day</a></li>
<li id="menu-item-208575" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208575"><a href="https://badgerherald.com/topic/madtown-crier/">Madtown Crier</a></li>
</ul>
</li>
<li id="menu-item-170691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="https://badgerherald.com/topic/visuals">Visuals</a></li>
<li id="menu-item-170087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul> <ul id="menu-social-media" class="menu social-menu"><li id="menu-item-208520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208520"><a href="https://facebook.com/badgerherald" class="facebook"><span class="hide">Facebook</span></a></li>
<li id="menu-item-208521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208521"><a href="https://twitter.com/badgerherald" class="twitter"><span class="hide">Twitter</span></a></li>
<li id="menu-item-208522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208522"><a href="https://instagram.com/badgerherald" class="instagram"><span class="hide">Instagram</span></a></li>
</ul> </div>
<ul id="menu-about" class="menu secondary-menu"><li id="menu-item-170693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li id="menu-item-225106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225106"><a href="https://badgerherald.com/masthead/spring-2018/">Staff</a></li>
<li id="menu-item-190879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li id="menu-item-170692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li id="menu-item-222583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222583"><a href="https://projects.propublica.org/graphics/hatecrimes-form">Report Bias/Hate</a></li>
<li id="menu-item-203615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203615"><a href="https://badgerherald.com/job-board/">Job Search</a></li>
<li id="menu-item-252310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252310"><a href="https://badgerherald.com/donate">Donate</a></li>
</ul>
<div class="clearfix"></div>
<form class="search" action="/" method="get">
<input type="text" name="s" placeholder="Search..." value=""></input>
<input type="submit" value="Submit"></input>
</form>
</div>
</div>
</div>
<article id="post-269767" class="post-269767 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-black-lives-matter tag-blm tag-march tag-mario-white tag-protest tag-public-defenders tag-stanley-woodard tag-yolanda-woodard topic-madison importance-standard">
<header class="container headline    ">
<div class="wrapper">
<ul class="topics">
<li>
<a href="https://badgerherald.com/./news/" class="section">
News </a>
</li>
<li><span>City of Madison</span></li>
</ul>
<div class="clearfix"></div>
<h1 class="title">Wisconsin public defenders march in support of Black Lives Matter, criminal justice equality</h1>
<h2 class="subhead">'Black skin is not a capital offense and should not be a capital offense,' organizer says</h2>
</div>
</header>
<div class="container content-two-column    article-display standard">
<div class="wrapper">
<main class="article-content">
<div class="meta">
<div class="mug-box">
</div>
<span class="byline">
by <a class="author-link" href="https://badgerherald.com/author/sgkind" title="Savannah Kind's Profile">
Savannah Kind </a>
</span> &middot; <span class="meta-time">Jun 8, 2020</span>
<a class="facebook-button" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2020%2F06%2F08%2Fwisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Wisconsin+public+defenders+march+in+support+of+Black+Lives+Matter%2C+criminal+justice+equality&url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2020%2F06%2F08%2Fwisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality%2F&via=badgerherald&related=badgerherald">Tweet</a>
</div>
<div class="hero">
<img width="4032" height="3024" src="https://badgerherald.com/wordpress/wp-content/uploads/2020/06/Image-from-iOS-8.jpg" class="wp-image-269768 attachment-image-post-size size-image-post-size wp-post-image" alt="" /> <p class='hero-caption'><span class="hrld-media-credit"><span class="hrld-media-credit-name"><a href="https://badgerherald.com/author/sgkind">Savannah Kind</a></span><span class="hrld-media-credit-org">/The Badger Herald</span></span></p>
<div class="clearfix"></div>
</div>
<section class="article-text">
<p>Wisconsin public defenders marched Monday in support of the Black Lives Matter movement while voicing their dedication to equality within the criminal justice system.</p>
<p>The march began at the Wisconsin State Public Defenders&#8217; office on South Fairchild Street, where organizers then led protestors around the capital with “Black lives matter” and “This is what democracy looks like” chants. Public defenders then led the group towards the Dane County Sheriff&#8217;s office where several speakers read off the names of Black people that have been killed by police.</p><div class='ad ad-in-content' style='display:none;'><div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping2'></div></div>
<p>Dane County Judge Appointee Mario White, along with several public defenders, read out the names and addressed the crowd. As the names were read, protest organizers handed out sheets of paper to the other protesters with the name of one of the victims along with the year and city they were killed in.</p>
<p>“Black skin is not a capital offense and should not be a capital offense,” White said. “As we remember those that we’ve lost &#8230; I see our politicians kneel in remembrance of those people, we should also remember to stand up for them — stand up for justice.”</p>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2020/06/07/thousands-join-faith-communities-in-march-for-black-lives/'><img class='thumbnail' src='https://badgerherald.com/wordpress/wp-content/uploads/2020/06/IMG_2590-345x225.jpg' /><span class='title'>Thousands join faith communities in march for Black lives</span><span class='excerpt'>Thousands of people filled the street in front of the University of Wisconsin’s Mosse Humanities building before the African American <span class="more">Read&#8230;</span></span></a></p>
<p>Protestors then marched to the Dane County Courthouse and listened to Yolanda Woodard and Stanley Woodard, longtime public defenders, speak.</p><div class='ad ad-in-content' style="display:none;"><div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping3'></div></div>
<p>Yolonda Woodard led the crowd of protestors in chants like “no more kids in cages,” “no human is illegal” and “Black lives matter.”</p>
<p>“We march — y’all mad,” Yolonda Woodard said. “We sit down — y’all mad. We speak up — y’all mad. We die — you’re silent.”</p>
<p>Stanley Woodard thanked everyone on legal defense teams that work to uphold the legal rights of all defendants — no matter their skin color.</p>
<p>Stanley Woodard told the story of Ernest Lacy, who died in police custody in Milwaukee in 1981. Stanley Woodard said at the time, he was an assistant district attorney, and after the attorney’s office did not charge any officer involved, Woodard quit his job.</p>
<p>“The point of the matter is that this is a struggle, and the struggle continues every single day,” Stanley Woodard said. “My dad told me back when I was a revolutionary … the more things change, the more they stay the same. But if my dad was alive today, I could tell him that a new day has come to this country.”</p>
<p>Stanley Woodard also spoke about the importance of public defenders being on “the frontlines of justice” because public defenders protect citizens’ constitutional rights and make sure the law is applied fairly to everyone they represent.</p>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2020/06/07/hundreds-march-to-meritier-st-marys-protesting-racial-disparities-in-healthcare/'><img class='thumbnail' src='https://badgerherald.com/wordpress/wp-content/uploads/2020/06/IMG_2539-345x225.jpg' /><span class='title'>Hundreds march to Meriter, St. Mary’s protesting racial disparities in healthcare</span><span class='excerpt'>The steps of Madison’s Capitol were full once again, one week after crowds first met there to protest the killing <span class="more">Read&#8230;</span></span></a></p>
<p>After Stanley Woodard’s speech, the crowd kneeled in silence for eight minutes and 46 seconds, the amount of time former officer Derek Chauvin kneeled on George Floyd’s neck before he died.</p>
<p>Following the moment of silence, protestors marched back to the State Public Defenders&#8217; Building and concluded the protest.</p>
</section>
</main>
<aside class="sidebar">
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping4'></div> </div>
<div class='popular-posts sidebar-thing'></div>
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping5'></div> </div>
</aside>
<div class="clearfix"></div>
</div>
</div>
</article>
<div class="container footnotes   ">
<div class="wrapper">
<div class="meta">
<a class="facebook-button" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2020%2F06%2F08%2Fwisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Wisconsin+public+defenders+march+in+support+of+Black+Lives+Matter%2C+criminal+justice+equality&url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2020%2F06%2F08%2Fwisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality%2F&via=badgerherald&related=badgerherald">Tweet</a>

<input class="share-url" type="text" onclick="this.select()" value="https://badgerherald.com/?p=269767" />
<hr />
<div class="fine-print">
<p>This article was published Jun 8, 2020 at 6:17 pm and last updated Jun 8, 2020 at 6:18 pm<p>
</div>
<div class="post-tags">
<span>Tags: </span>
<a target="_blank" href="https://badgerherald.com/tag/black-lives-matter/">Black lives matter</a>,
<a target="_blank" href="https://badgerherald.com/tag/blm/">BLM</a>,
<a target="_blank" href="https://badgerherald.com/tag/march/">March</a>,
<a target="_blank" href="https://badgerherald.com/tag/mario-white/">Mario white</a>,
<a target="_blank" href="https://badgerherald.com/tag/protest/">Protest</a>,
<a target="_blank" href="https://badgerherald.com/tag/public-defenders/">Public defenders</a>,
<a target="_blank" href="https://badgerherald.com/tag/stanley-woodard/">Stanley woodard</a>,
<a target="_blank" href="https://badgerherald.com/tag/yolanda-woodard/">Yolanda woodard</a>
</div>
<a class="comment-button" href="#">Comments</a>
<aside class="comments" style="display:none">
<div id="disqus_thread">
</div>
</aside>
</div>
<div class="tall-ad">
<div class='dfw-unit' data-adunit='badgerherald.com-footnote-sidekick' data-size-mapping='mapping6'></div> </div>
<div class="more">
<h1>Next in <a href="https://badgerherald.com/./news/" class="section">News</a></h1>
<ul>
<li><a href="https://badgerherald.com/news/2020/06/07/black-lives-matter-protests-continue-peacefully-saturday-night-at-capitol/" class="story">
<img width="860" height="470" src="https://badgerherald.com/wordpress/wp-content/uploads/2020/06/20200606_221858-860x470.jpg" class="wp-image-269725 attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
<h2 class="headline">Black Lives Matter protests continue peacefully Saturday night at Capitol</h2>
<h3 class="subhead">Protestors fight for community control rather than policing</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2020/06/06/fridays-black-lives-matter-protest-a-celebration-of-breonna-taylors-life-blm-movement/" class="story">
<h2 class="headline">Friday&#8217;s Black Lives Matter protest a celebration of Breonna Taylor&#8217;s life, BLM movement</h2>
<h3 class="subhead">Protestors dance, speak, chant at foot of Capitol</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2020/06/05/protest-at-capitol-continues-thursday-night-march-heads-down-e-washington/" class="story">
<h2 class="headline">Protest at Capitol continues Thursday night, march heads down E. Washington</h2>
<h3 class="subhead">While agitators infiltrated Thursday's protest, organizers kept situation peaceful, under control</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2020/06/05/tamia-fowlkes-uw-junior-featured-on-nbcuniversals-meet-the-press-college-roundtable/" class="story">
<h2 class="headline">Tamia Fowlkes, UW junior, featured on NBC News’ &#8216;Meet the Press: College Roundtable&#8217;</h2>
<h3 class="subhead">Fowlkes, joined by student journalists, show moderator Chuck Todd, interviewed NAACP president Derrick Johnson</h3>
</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="container colophon   ">
<div class="wrapper">
<div class="left-rail rail">
<img class="logo" src="https://badgerherald.com/wordpress/wp-content/themes/exa/assets/img/logo/header-horizontal-white.png" />
</div>
<div class="middle-rail rail">
<div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menuNews menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123779"><a href="https://badgerherald.com/./news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208525"><a href="https://badgerherald.com/topic/campus/">UW-Madison Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic current-post-ancestor current-menu-parent current-post-parent menu-item-208358"><a href="https://badgerherald.com/topic/madison/">City of Madison</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208526"><a href="https://badgerherald.com/topic/wisconsin/">State of Wisconsin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207544"><a href="https://badgerherald.com/./features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208528"><a href="https://badgerherald.com/topic/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208529"><a href="https://badgerherald.com/topic/mens-basketball/">Men&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208532"><a href="https://badgerherald.com/topic/womens-basketball/">Women&#8217;s Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208530"><a href="https://badgerherald.com/topic/mens-hockey/">Men&#8217;s Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208531"><a href="https://badgerherald.com/topic/womens-hockey/">Women&#8217;s Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208533"><a href="https://badgerherald.com/topic/volleyball/">Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208535"><a href="https://badgerherald.com/topic/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208539"><a href="https://badgerherald.com/topic/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208534"><a href="https://badgerherald.com/topic/mens-soccer/">Men&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208536"><a href="https://badgerherald.com/topic/womens-soccer/">Women&#8217;s Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208537"><a href="https://badgerherald.com/topic/mens-tennis/">Men&#8217;s Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208538"><a href="https://badgerherald.com/topic/womens-tennis/">Women&#8217;s Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208541"><a href="https://badgerherald.com/topic/column/">Column</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208542"><a href="https://badgerherald.com/topic/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208566"><a href="https://badgerherald.com/topic/point-counterpoint/">Point-counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208573"><a href="https://badgerherald.com/topic/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208570"><a href="https://badgerherald.com/topic/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208571"><a href="https://badgerherald.com/topic/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208574"><a href="https://badgerherald.com/topic/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208572"><a href="https://badgerherald.com/topic/hump-day/">Hump Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-208575"><a href="https://badgerherald.com/topic/madtown-crier/">Madtown Crier</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="https://badgerherald.com/topic/visuals">Visuals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div> </div>
<div class="right-rail rail">
<div class="menu-about-container"><ul id="menu-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225106"><a href="https://badgerherald.com/masthead/spring-2018/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222583"><a href="https://projects.propublica.org/graphics/hatecrimes-form">Report Bias/Hate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203615"><a href="https://badgerherald.com/job-board/">Job Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252310"><a href="https://badgerherald.com/donate">Donate</a></li>
</ul></div> </div>
<div class="clearfix"></div>
<div class="fine-print">
<p class="description">UW-Madison&#039;s Premier Independent Student Newspaper</p>
<p>All Content &copy; The Badger Herald, 1995 - 2020</p>
</div>
</div>
</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','wisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","wisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality","post"],"url":"wisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>
<script>

	/* Chartbeat */

	var _sf_async_config = {uid:45170,domain:'badgerherald.com',useCanonical:true};
		_sf_async_config.title ='Wisconsin public defenders march in support of Black Lives Matter, criminal justice equality &middot; The Badger Herald';
		(function(){
			function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2337436-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-2337436-1');

		gtag('config', 'UA-2337436-1', {
			'custom_map': {
				'dimension1': 'days_old',
			}
		});
		gtag('event', 'load', { 'days_old': 1 });	</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202024'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/hexa/js/hexa.js?ver=1570193563'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/exa.js?ver=1519003624'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.1.5","language":""},"disqusIdentifier":"269767 https:\/\/badgerherald.com\/?p=269767","disqusShortname":"badgerherald","disqusTitle":"Wisconsin public defenders march in support of Black Lives Matter, criminal justice equality","disqusUrl":"https:\/\/badgerherald.com\/news\/2020\/06\/08\/wisconsin-public-defenders-march-in-support-of-black-lives-matter-criminal-justice-equality\/","options":{"manualSync":"1"},"postId":"269767"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfp.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":"8653162","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[300,340],[320,250]]},{"browser":[760,1],"ad_sizes":[[760,340],[970,250],[728,90]]},{"browser":[1060,1],"ad_sizes":[[1020,420],[970,250],[728,90],[970,50]]},{"browser":[1220,1],"ad_sizes":[[1180,420],[970,250],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}]},"targeting":{"Page":["single"],"Category":["news"],"Tag":["black-lives-matter","blm","march","mario-white","protest","public-defenders","stanley-woodard","yolanda-woodard"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfw.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"badgerherald"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.1.5'></script>
<script type='text/javascript'>
	jQuery(window).load(function () { jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({ 
		dfpID: '8653162',
		refreshExisting: false,
		collapseEmptyDivs: true,
		setTargeting: dfw.targeting,
		sizeMapping: dfw.mappings,
		afterEachAdLoaded: DFW.afterEachAdLoaded,
		beforeEachAdLoaded: DFW.beforeEachAdLoaded,
	}); }); 

</script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3.1',blog:'58277082',post:'269767',tz:'-5',srv:'badgerherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '58277082', '269767' ]);
</script>
</body>
</html>