
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, 
	minimum-scale=1.0, maximum-scale=1.0">
<meta name="viewport" content="width=device-width, user-scalable=no">
 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<title>Cook to be arraigned on 21 counts of criminal charges &middot; The Badger Herald</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://badgerherald.com/wordpress/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="https://badgerherald.com/wordpress/wp-content/themes/exa/js/html5.js" type="text/javascript"></script>
	<![endif]-->
 
<meta name="news_keywords" content="madison, wisconsin, university of wisconsin, badgers"/>
<link rel="original-source" href="https://badgerherald.com/news/2017/01/21/cook-to-be-arraigned-on-21-counts-of-criminal-charges/"/>
<link rel="canonical" href="https://badgerherald.com/news/2017/01/21/cook-to-be-arraigned-on-21-counts-of-criminal-charges/"/>
<link rel="publisher" href="http://plus.google.com/+BadgerHerald1969"/>
<meta property="DC.date.issued" content="2017-01-21T17:24:42-06:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Feed" href="https://badgerherald.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Comments Feed" href="https://badgerherald.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Cook to be arraigned on 21 counts of criminal charges Comments Feed" href="https://badgerherald.com/news/2017/01/21/cook-to-be-arraigned-on-21-counts-of-criminal-charges/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgerherald.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='hrld_inline_link_style-css' href='https://badgerherald.com/wordpress/wp-content/plugins/hrld-inline-links/css/css.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='exa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/style.css?ver=1474684090' type='text/css' media='all'/>
<link rel='stylesheet' id='hexa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/hexa/style.css?ver=1480002747' type='text/css' media='all'/>
<link rel='stylesheet' id='exa-icons-css' href='https://badgerherald.com/wordpress/wp-content/themes/exa/css/fontastic/styles.css?v=5&#038;ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='exa-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700%2C400italic%2C700italic%7CYanone+Kaffeesatz%3A400%2C300%2C700%7COpen+Sans%7CPT+Sans+Narrow%3A400%2C700&#038;ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='hrld-showcase-style-css' href='https://badgerherald.com/wordpress/wp-content/plugins/hrld-showcase/style.css?ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://badgerherald.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hrld_inline_click = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php","id":"190719","nonce":"50a27447f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/hrld-inline-links/js/count-clicks.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hrld_showcase = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/hrld-showcase/script-3.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/hrld-showcase-init.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='https://badgerherald.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgerherald.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgerherald.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.2"/>
<link rel='shortlink' href='https://badgerherald.com/?p=190719'/>
<link rel="alternate" type="application/json+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F01%2F21%2Fcook-to-be-arraigned-on-21-counts-of-criminal-charges%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F01%2F21%2Fcook-to-be-arraigned-on-21-counts-of-criminal-charges%2F&#038;format=xml"/>
<meta property="fb:pages" content="156846579234"/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta property='og:title' content='Cook to be arraigned on 21 counts of criminal charges'/>
<meta property="og:description" content="Despite not getting charges reduced, defense team said they feel confident with client\'s case"/>
<meta property='og:site_name' content='The Badger Herald'/>
<meta property='og:type' content='article'/>
<meta property='og:article:published_time' content='2017-01-21T17:24:42-0600'/>
<meta property='og:article:modified_time' content='2017-01-21T19:26:58-0600'/>
<meta property='og:article:section' content='News'/>
<meta property='og:article:tag' content='City of Madison'/>
<meta property='og:url' content='https://badgerherald.com/news/2017/01/21/cook-to-be-arraigned-on-21-counts-of-criminal-charges/'/>
<meta property='og:image' content='https://badgerherald.com/media/2017/01/IMG_8409.jpg'/>
<link rel='icon' href='https://badgerherald.com/wordpress/wp-content/themes/exa/img/favicons/favicon.ico' type='image/x-icon'/>
 
<meta name='twitter:card' content='summary_large_image'/>
<meta name='twitter:image:src' content='https://badgerherald.com/media/2017/01/IMG_8409.jpg'/>
<meta name='twitter:title' content='Cook to be arraigned on 21 counts of criminal charges'/>
<meta name="twitter:description" content="Despite not getting charges reduced, defense team said they feel confident with client\'s case"/>
<meta name='twitter:site' content='@badgerherald'/>
<meta name='twitter:creator' content='@a_vagoon'/>
</head>
<body class="single single-post postid-190719 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=293002107472228";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page">
<div class="container leaderboard   ">
<div class="wrapper">
<div class="ad">
<div id='ad-mobile-leaderboard'></div><div id='ad-leaderboard'></div>
</div>
</div>
</div>
<div class="container menu-search-bar  grey  grey">
<div class="wrapper">
<div class="menu-sections-container"><ul id="menu-sections" class="menu menu-primary"><li id="menu-item-123779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123779"><a href="https://badgerherald.com/./news/">News</a></li>
<li id="menu-item-123780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a></li>
<li id="menu-item-123781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a></li>
<li id="menu-item-123782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a></li>
<li id="menu-item-170691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li id="menu-item-170087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div>
<form class="search" action="/" method="get">
<input type="text" name="s" placeholder="Search..." value=""></input>
<input type="submit" value="Submit"></input>
</form>
<div class="menu-header-secondary-container"><ul id="menu-header-secondary" class="menu menu-secondary"><li id="menu-item-170693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li id="menu-item-190879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li id="menu-item-170692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li id="menu-item-170694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170694"><a href="https://donate.nvestwisconsin.com/en/projects/1951-The-Badger-Herald-Fundraiser">Donate</a></li>
</ul></div>
<div style="clear:both"></div>
</div>
</div>
<div class="container header  grey ">
<div class="wrapper">
<a id="logo" href="https://badgerherald.com">
<img src="https://badgerherald.com/wordpress/wp-content/themes/exa/img/logo/header-horizontal.png"/>
</a>
<div class="header-charm">
<h3>Weekly Newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-171681 mc4wp-ajax" method="post" data-id="171681" data-name="Header"><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Email Address" required />
</p>
<p>
<input type="submit" value=">"/>
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1485149385"/><input type="hidden" name="_mc4wp_form_id" value="171681"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form>  </div>
</div>
</div>
<article id="post-190719" class="post-190719 post type-post status-publish format-standard has-post-thumbnail hentry category-news topic-madison importance-cover">
<header class="container headline    ">
<div class="wrapper">
<ul class="topics">
<li>
<a href="https://badgerherald.com/./news/" class="section">
News </a>
</li>
<li><span>City of Madison</span></li>
</ul>
<div class="clearfix"></div>
<h1 class="title">Cook to be arraigned on 21 counts of criminal charges</h1>
<h2 class="subhead">Despite not getting charges reduced, defense team said they feel confident with client's case</h2>
</div>
</header>
<div class="container content-two-column    article-display standard">
<div class="wrapper">
<main class="article-content">
<div class="meta">
<div class="mug-box">
<img src='https://badgerherald.com/media/2016/09/alice_vagun-345x225.jpg' classes='mug '/> </div>
<span class="byline">
by <a class="author-link" href="https://badgerherald.com/author/avagun" title="Alice Vagun's Profile">
Alice Vagun </a>
</span> &middot; <span class="meta-time">Jan 21, 2017</span>
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F01%2F21%2Fcook-to-be-arraigned-on-21-counts-of-criminal-charges%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Cook+to+be+arraigned+on+21+counts+of+criminal+charges&url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F01%2F21%2Fcook-to-be-arraigned-on-21-counts-of-criminal-charges%2F&via=badgerherald&related=badgerherald">Tweet</a>
</div>
<div class="hero">
<img width="4272" height="2848" src="https://badgerherald.com/media/2017/01/IMG_8409.jpg" class="wp-image-190804 attachment-image-post-size size-image-post-size wp-post-image" alt="alec cook"/> <p class='hero-caption'><span class="hrld-media-credit"><span class="hrld-media-credit-name"><a href="https://badgerherald.com/author/avagun">Alice Vagun</a></span><span class="hrld-media-credit-org">/The Badger Herald</span></span></p>
<div class="clearfix"></div>
</div>
<section class="article-text">
<p>After a judge struck down a motion to dismiss four of the<a href="https://badgerherald.com/news/2016/12/15/cook-faces-six-new-charges-against-five-new-women/"> six recently introduced charges</a>, University of Wisconsin student Alec Cook will be arraigned on all 21 counts of varying criminal charges.</p>
<p>At the moment, Cook faces 16 felonies and five misdemeanors against 10 women. His charges are as follows:</p>
<ul>
<li>Seven counts of second-degree sexual assault</li>
<li>Three counts of third-degree sexual assault</li>
<li>Two counts of fourth-degree sexual assault</li>
<li>Two counts of strangulation and suffocation</li>
<li>Two counts of false imprisonment</li>
<li>Two counts of stalking</li>
<li>Three counts of disorderly conduct</li>
</ul>
<p>At the last bail hearing, Cook’s defense team, Christopher Van Wagner and Jessa Nicholson, said they planned on filing a motion to dismiss some of the more recently introduced charges, particularly those related to disorderly conduct and stalking.</p>
<p><a target='_BLANK' class='hrld-inline-link' href='https://badgerherald.com/news/2016/11/03/investigators-pursue-stalking-claims-against-cook/'><img class='hrld-inline-thumbnail' src='https://badgerherald.com/media/2016/10/IMG_7189-1-345x225.jpg'/><span class='hrld-inline-link-title'>Investigators pursue stalking claims against Cook</span><span class='hrld-inline-link-excerpt'>In light of a recent search warrant, it is possible that suspended University of Wisconsin student Alec Cook may face<span class="excerpt-more"> &#8230;</span></span></a></p>
<p>At the Friday morning motion hearing, however, Judge Valerie Bailey-Rihn struck down the team&#8217;s motion to dismiss the four charges — two counts of stalking, one count of disorderly conduct and one count of fourth-degree sexual assault.</p>
<p>Nearly one month after being released from the Dane County Jail, Cook returned to Madison for his preliminary hearing Friday afternoon.</p>
<p>The preliminary hearing is meant to determine whether or not there is enough probable cause to charge the defendant and require them to stand trial.</p>
<p>In 2013, a new law enacted <a href="https://docs.legis.wisconsin.gov/statutes/statutes/970/038">Wis. Stat. §970.038</a>, which permits hearsay testimony to establish probable cause, meaning that police officers can testify on behalf of victims.</p>
<p><a target='_BLANK' class='hrld-inline-link' href='https://badgerherald.com/news/2016/12/16/cook-to-be-released-on-reduced-100000-cash-bail/'><img class='hrld-inline-thumbnail' src='https://badgerherald.com/media/2016/12/IMG_7900-345x225.jpg'/><span class='hrld-inline-link-title'>Cook to be released on reduced $100,000 cash bail</span><span class='hrld-inline-link-excerpt'>A day after University of Wisconsin student Alec Cook received six new criminal charges, he posted a reduced $100,000 cash bail.<span class="excerpt-more"> &#8230;</span></span></a></p>
<p>Madison Police Department detectives Tracie Jokala and Grant Humerickhouse, along with UW Police Department detective Carol Ann Kashishian, testified on behalf of the 10 victims.</p>
<p>Throughout the preliminary hearing, both Van Wagner and Nicholson pointed to their client&#8217;s full cooperation with the investigation, adding that he has not withheld any information from detectives since being <a href="https://badgerherald.com/news/2016/10/18/uw-student-arrested-for-sexual-assault/">arrested last October</a>.</p>
<p>In addition to his cooperation, Van Wagner pointed to how Cook acted with the victim both prior to and after the alleged incidents. Particularly for the initial complainant, Van Wagner asked detectives &#8220;why she would text messages such as &#8216;LMAO&#8217;  to her alleged rapist?&#8221;</p>
<div id="attachment_190861" style="width: 3470px" class="wp-caption aligncenter none"><img class="wp-image-190861 size-full" src="https://badgerherald.com/media/2017/01/IMG_8402.jpg" width="3460" height="2532"/><p class="wp-caption-text"><span class="hrld-media-credit"><span class="hrld-media-credit-name"><a href="https://badgerherald.com/author/avagun">Alice Vagun</a></span><span class="hrld-media-credit-org">/The Badger Herald</span></span></p></div>
<p>After four hours of testimony, Bailey-Rihn ruled Cook to be arraigned on all 21 counts.</p>
<p>Despite losing the motion to dismiss four charges and having to defend against all 21 counts, both Van Wagner and Nicholson said they didn&#8217;t feel the least bit defeated.</p>
<p>&#8220;I feel that today was the very tip of the iceberg in terms of showing some of the significant problems that are here with this case,&#8221; Nicholson said.</p>
<p>Saying she looks forward to defending it, Nicholson said she felt better walking out than she did walking in at the beginning of the day.</p>
<p>Along with Nicholson, Van Wagner said Cook said he can&#8217;t wait for trial.</p>
<p>Cook&#8217;s arraignment has not been set yet.</p>
</section>
</main>
<aside class="sidebar">
<div class="ad sidebar-thing">
<div id='ad-upper-sidekick'></div> </div>
<div class="popular-posts sidebar-thing">
</div>
<div class="ad sidebar-thing">
<div id='ad-lower-sidekick'></div> </div>
</aside>
<div class="clearfix"></div>
</div> 
</div> 
</article> 
<div class="container footnotes   ">
<div class="wrapper">
<div class="meta">
<a class="facebook-button" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F01%2F21%2Fcook-to-be-arraigned-on-21-counts-of-criminal-charges%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Cook+to+be+arraigned+on+21+counts+of+criminal+charges&url=https%3A%2F%2Fbadgerherald.com%2Fnews%2F2017%2F01%2F21%2Fcook-to-be-arraigned-on-21-counts-of-criminal-charges%2F&via=badgerherald&related=badgerherald">Tweet</a>
 
<input class="share-url" type="text" onclick="this.select()" value="https://badgerherald.com/?p=190719"/>
<hr/>
<div class="fine-print">
<p>This article was published Jan 21, 2017 at 5:24 pm and last updated Jan 21, 2017 at 7:26 pm<p>
</div>
<a class="comment-button" href="#">Comments</a>
<aside class="comments" style="display:none">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://badgerherald.com/news/2017/01/21/cook-to-be-arraigned-on-21-counts-of-criminal-charges/';
var disqus_identifier = '190719 https://badgerherald.com/?p=190719';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'badgerherald';
var disqus_title = "Cook to be arraigned on 21 counts of criminal charges";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=190719';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</aside>
</div>
<div class="tall-ad">
<div id='ad-article-bottom'></div> </div>
<div class="more">
<h1>Next in <a href="https://badgerherald.com/./news/" class="section">News</a></h1>
<ul>
<li><a href="https://badgerherald.com/news/2017/01/21/madison-community-marches-in-solidarity-with-women-around-the-country-and-world/" class="story">
<img width="860" height="470" src="https://badgerherald.com/media/2017/01/IMG_8505-860x470.jpg" class="wp-image-190908 attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="womens march"/>
<h2 class="headline">Madison community marches in solidarity with women around the country and world</h2>
<h3 class="subhead">Crowd of up to 100,000 stretched from Bascom Hill to State Capitol</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2017/01/21/uw-students-walk-out-of-class-in-opposition-to-trumps-inauguration/" class="story">
<h2 class="headline">UW students walk out of class in opposition to Trump&#8217;s inauguration</h2>
<h3 class="subhead">Hundreds marched down to State Capitol to protest newly sworn-in president</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2017/01/20/wisconsin-congressman-joins-nearly-70-democrats-protesting-trumps-inauguration/" class="story">
<h2 class="headline">Wisconsin congressman joins nearly 70 Democrats protesting Trump&#8217;s inauguration</h2>
<h3 class="subhead">Rep. Pocan emphasizes focus on health care, infrastructure in new Congressional session</h3>
</a></li>
<li><a href="https://badgerherald.com/news/2017/01/20/serf-will-accomplish-its-own-new-year-resolutions-with-revamped-facility/" class="story">
<h2 class="headline">SERF will accomplish its own new year resolutions with revamped facility</h2>
<h3 class="subhead">UW architecture team discussed upcoming renovations to aging gym</h3>
</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="container colophon   ">
<div class="wrapper">
<div class="left-rail rail">
<img class="logo" src="https://badgerherald.com/wordpress/wp-content/themes/exa/img/logo/header-horizontal-white.png"/>
</div>
<div class="middle-rail rail">
<div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123779"><a href="https://badgerherald.com/./news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="http://badgerherald.com/topic/visuals">Visuals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div> </div>
<div class="right-rail rail">
<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-123774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123774"><a href="https://badgerherald.com/about/get-involved/">Get Involved</a></li>
<li id="menu-item-123773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123773"><a href="https://badgerherald.com/about/">About</a></li>
</ul></div> </div>
<div class="clearfix"></div>
<div class="fine-print">
<p class="description">UW-Madison&#039;s Premier Independent Student Newspaper</p>
<p>All Content &copy; The Badger Herald, 1995 - 2017</p>
</div>
</div>
</div>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'badgerherald';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
				twttr.conversion.trackPid('l4v5w');
			</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4v5w&p_id=Twitter"/>
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4v5w&p_id=Twitter"/>
</noscript>
<script>

	/* Chartbeat */

	var _sf_async_config = {uid:45170,domain:'badgerherald.com',useCanonical:true};
		_sf_async_config.title ='Cook to be arraigned on 21 counts of criminal charges &middot; The Badger Herald';
		(function(){
			function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

</script>
<script type='text/javascript'>
 			/* Google Analytics */
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2337436-1']);       _gaq.push(['_setCustomVar',         			          1,                                         'author',                            '3151',                          ,                                          2                                     ]);                       	
	_gaq.push(['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/fastclick/lib/fastclick.js?ver=0.6.11'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/exa/js/exa.js?ver=1474664541'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='//oncampusweb-d.openx.net/w/1.0/jstag?ver=v1.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.4'></script>
<![endif]-->
<script type='text/javascript'>
	var w = window.innerWidth;
	var OX_4d6552943f5a4 = OX();

	if(w > 740) {
	OX_4d6552943f5a4.addAdUnit('538215136');
	OX_4d6552943f5a4.setAdUnitSlotId('538215136','ad-leaderboard');
	} else if(w > 0) {
	OX_4d6552943f5a4.addAdUnit('538295843');
	OX_4d6552943f5a4.setAdUnitSlotId('538295843','ad-mobile-leaderboard');
	}
	if(w > 1040) {
	OX_4d6552943f5a4.addAdUnit('538215223');
	OX_4d6552943f5a4.setAdUnitSlotId('538215223','ad-upper-sidekick');
	}
	if(w > 1040) {
	OX_4d6552943f5a4.addAdUnit('538270652');
	OX_4d6552943f5a4.setAdUnitSlotId('538270652','ad-lower-sidekick');
	}
	if(w > 1040) {
	OX_4d6552943f5a4.addAdUnit('538309619');
	OX_4d6552943f5a4.setAdUnitSlotId('538309619','ad-article-bottom');
	}

	OX_4d6552943f5a4.load();
</script><script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'58277082',post:'190719',tz:'-6',srv:'badgerherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '58277082', '190719' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"048e691ccd","applicationID":"2232627","transactionName":"NgQHYUVYXEJUAEVbXw9OJFZDUF1fGhBYXFcNBA==","queueTime":0,"applicationTime":453,"atts":"GkMEFw1CT0w=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>