
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, 
	minimum-scale=1.0, maximum-scale=1.0">
<meta name="viewport" content="width=device-width, user-scalable=no">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<title>Three indoor art pieces every UW student needs to see during their freshman year &middot; The Badger Herald</title>
<style>
	.grecaptcha-badge {
		opacity: 0;
	}
	</style>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://badgerherald.com/wordpress/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<meta name="news_keywords" content="art, madison art, uw arts, wisconsin historical society, madison, wisconsin, university of wisconsin, badgers" />
<meta name="original-source" content="https://badgerherald.com/artsetc/2020/11/18/three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year/" />
<link rel="canonical" href="https://badgerherald.com/artsetc/2020/11/18/three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year/" />
<link rel="publisher" href="https://plus.google.com/+BadgerHerald1969" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/badgerherald.com\/","name":"The Badger Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/badgerherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/badgerherald.com\/artsetc\/2020\/11\/18\/three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year\/","sameAs":["https:\/\/facebook.com\/badgerherald","http:\/\/instagram.com\/badgerherald","http:\/\/plus.google.com\/+BadgerHerald1969","https:\/\/twitter.com\/badgerherald"],"@id":"#organization","name":"The Badger Herald","logo":""}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Feed" href="https://badgerherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Comments Feed" href="https://badgerherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Badger Herald &raquo; Three indoor art pieces every UW student needs to see during their freshman year Comments Feed" href="https://badgerherald.com/artsetc/2020/11/18/three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgerherald.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://badgerherald.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css' href='https://badgerherald.com/wordpress/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='exa-icons-css' href='https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/assets/css/fontastic/styles.css?v=12&#038;ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='exa-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans+Narrow%3A400%2C700&#038;ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='exa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='exa_inline_link_style-css' href='https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/assets/css/inline.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hexa-style-css' href='https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://badgerherald.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83123f-6f75-4c9a-8d3a-e30a22c132b3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exa_inline_click = {"ajaxurl":"https:\/\/badgerherald.com\/wordpress\/wp-admin\/admin-ajax.php","id":"276550","nonce":"b9ee348638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/js/count-clicks.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LftTsMZAAAAAPafoQkneBbfzuIm4Uee9Gn0AVyS'></script>
<link rel='https://api.w.org/' href='https://badgerherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgerherald.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgerherald.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='https://badgerherald.com/?p=276550' />
<link rel="alternate" type="application/json+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2020%2F11%2F18%2Fthree-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://badgerherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2020%2F11%2F18%2Fthree-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta property='og:title' content='Three indoor art pieces every UW student needs to see during their freshman year' />
<meta property="og:description" content="" />
<meta property='og:site_name' content='The Badger Herald' />
<meta property='og:type' content='article' />
<meta property='og:article:published_time' content='2020-11-18T20:10:38-0600' />
<meta property='og:article:modified_time' content='2020-11-18T20:10:38-0600' />
<meta property='og:article:section' content='ArtsEtc' />
<meta property='og:article:tag' content='Art' />
<meta property='og:article:tag' content='ArtsEtc' />
<meta property='og:url' content='https://badgerherald.com/artsetc/2020/11/18/three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year/' />
<meta property='og:image' content='https://badgerherald.com/wordpress/wp-content/uploads/2016/04/historical-society-2.jpg' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:image:src' content='https://badgerherald.com/wordpress/wp-content/uploads/2016/04/historical-society-2.jpg' />
<meta name='twitter:title' content='Three indoor art pieces every UW student needs to see during their freshman year' />
<meta name="twitter:description" content="" />

<meta property='og:title' content='Three indoor art pieces every UW student needs to see during their freshman year' />
<meta property="og:description" content="These hidden gems are some of UW's best kept secrets" />
<meta property='og:site_name' content='The Badger Herald' />
<meta property='og:type' content='article' />
<meta property='og:article:published_time' content='2020-11-18T20:10:38-0600' />
<meta property='og:article:modified_time' content='2020-11-18T20:10:38-0600' />
<meta property='og:article:section' content='ArtsEtc' />
<meta property='og:article:tag' content='Art' />
<meta property='og:article:tag' content='ArtsEtc' />
<meta property='og:url' content='https://badgerherald.com/artsetc/2020/11/18/three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year/' />
<meta property='og:image' content='https://badgerherald.com/wordpress/wp-content/uploads/2016/04/historical-society-2.jpg' />

<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:image:src' content='https://badgerherald.com/wordpress/wp-content/uploads/2016/04/historical-society-2.jpg' />
<meta name='twitter:title' content='Three indoor art pieces every UW student needs to see during their freshman year' />
<meta name="twitter:description" content="These hidden gems are some of UW's best kept secrets" />
<meta name='twitter:site' content='@badgerherald' />
<link rel='icon' href='https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/assets/img/favicons/favicon.ico' type='image/x-icon' /> <script type="text/javascript">var webpress = {"root":"bh-root","server":{"apiUrl":"https:\/\/badgerherald.com\/wp-json"},"theme":{"menus":{"ad-nav":5017,"exa_social_media_menu":8418,"exa_secondary_menu":1845,"exa_main_menu":418},"dir":"https:\/\/badgerherald.com\/wordpress\/wp-content\/themes\/badgerherald.com"}}</script>
<script type="module" src="https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/app/badgerherald.esm.js?v=1"></script>
<script nomodule src="https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/app/badgerherald.js?v=1"></script>
</head>
<body class="post-template-default single single-post postid-276550 single-format-standard">
<webpress-theme id="page">
<div class="container preflight    flex">
<div class="ad preflight-ad wrapper">
<div class='dfw-unit' data-adunit='badgerherald.com-preflight' data-size-mapping='mapping5'></div>
</div>
<div class="scroll-view">
Scroll to Dismiss
</div>
</div>
<div class="container">
<div class="wrapper">
<exa-nameplate> </exa-nameplate>
</div>
</div>
<article id="post-276550" class="post-276550 post type-post status-publish format-standard has-post-thumbnail hentry category-artsetc tag-art tag-madison-art tag-uw-arts tag-wisconsin-historical-society topic-art topic-artsetc">
<header class="container headline    ">
<div class="wrapper">
<ul class="topics">
<li>
<a href="https://badgerherald.com/./artsetc/" class="section">
Artsetc </a>
</li>
<li><span>Art</span></li>
</ul>
<div class="clearfix"></div>
<h1 class="title">Three indoor art pieces every UW student needs to see during their freshman year</h1>
<h2 class="subhead">These hidden gems are some of UW's best kept secrets</h2>
</div>
</header>
<div class="container content-two-column    article-display standard">
<div class="wrapper">
<main class="article-content">
<div class="meta">
<div class="mug-box">
</div>
<span class="byline">
by <a class="author-link" href="https://badgerherald.com/author/jlwalker5" title="Jackson Walker's Profile">
Jackson Walker </a>
</span> &middot; <span class="meta-time">Nov 18, 2020</span>
<a class="facebook-button" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2020%2F11%2F18%2Fthree-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Three+indoor+art+pieces+every+UW+student+needs+to+see+during+their+freshman+year&url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2020%2F11%2F18%2Fthree-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year%2F&via=badgerherald&related=badgerherald">Tweet</a>
</div>
<div class="hero">
<img width="5875" height="3917" src="https://badgerherald.com/wordpress/wp-content/uploads/2016/04/historical-society-2.jpg" class="wp-image-163587 attachment-image-post-size size-image-post-size wp-post-image" alt="" /> <p class='hero-caption'><span class="hrld-media-credit"><span class="hrld-media-credit-name"><a href="https://badgerherald.com/author/mhaegele">Marissa Haegele</a></span><span class="hrld-media-credit-org">/The Badger Herald</span></span></p>
<div class="clearfix"></div>
</div>
<section class="article-text">
<p><span style="font-weight: 400;">While the University of Wisconsin campus is full of beautiful outdoor art, some of the best pieces of art on campus are hiding behind closed doors. Make sure to have these three works of art on your radar the next time you find yourself indoors.</span></p>
<p><strong>Wisconsin Historical Society Library</strong></p><div class='ad ad-in-content' style='display:none;'><div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping6'></div></div>
<p><span style="font-weight: 400;">With its high ceilings, marble staircase and green reading lamps straight out of the movies, the Wisconsin Historical Society Library is an entire room of art unlike any other.</span></p>
<p><span style="font-weight: 400;">The library has since taken on the nickname “Hogwarts Library” due to its incredible interior design and is arguably one of the best-kept secrets on campus. The library takes advantage of its beautiful historical architecture to create the perfect atmosphere for studying — so long as you can keep from staring at the ornate marble walls all day.</span></p>
<p><span style="font-weight: 400;">From floor-to-ceiling windows, towering pillars and beautiful pattern work everywhere, this library has something for everyone.</span></p>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2020/11/12/digital-11-11-uw-mandates-covid-19-testing-as-wisconsin-case-count-rises-ml-ls-eg/'><img class='thumbnail' src='https://badgerherald.com/wordpress/wp-content/uploads/2020/09/250128D6-58FD-4CC7-8579-DBFE7366E982-345x225.jpeg' /><span class='title'>UW mandates COVID-19 testing as Wisconsin case count rises</span><span class='excerpt'>The seven-day University of Wisconsin coronavirus percent positive rose to 2.9% on Wednesday. UW’s two largest residence halls, Sellery and <span class="more">Read&#8230;</span></span></a></p><div class='ad ad-in-content' style="display:none;"><div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping7'></div></div>
<p><strong>Sixty-Strut Tensegrity Sphere</strong></p>
<p><span style="font-weight: 400;">For all the engineers out there, this piece is for you. The &#8220;Sixty-Strut Tensegrity Sphere,&#8221; located in the Engineering Centers Building, is both a feat of artistic and engineering marvel. The term tensegrity refers to a structure’s ability to support itself by resting on itself.</span></p>
<p><span style="font-weight: 400;">In this case, 60 individual metal tubes support one another by putting tension on a wire which weaves its way through each one of the tubes, holding the piece together. Despite weighing 500 pounds, the sphere appears lighter than air as it floats overhead.</span></p>
<p><span style="font-weight: 400;">The sphere is icosahedral — meaning it is twenty-sided — and is an excellent piece of art to check out next time you find yourself near Engineering Mall.</span></p>
<p><a target='_BLANK' class='snippet inline' href='https://badgerherald.com/news/2019/02/19/wisconsin-historical-society-seeks-statewide-input-on-new-capitol-square-museum/'><img class='thumbnail' src='https://badgerherald.com/wordpress/wp-content/uploads/2016/04/historical-society-3-345x225.jpg' /><span class='title'>Wisconsin Historical Society seeks statewide input on new Capitol Square museum</span><span class='excerpt'>The Wisconsin Historical Society is seeking feedback statewide from Wisconsin residents about what they would like to see in a <span class="more">Read&#8230;</span></span></a></p>
<p><strong>Freeing Of The Slaves</strong></p>
<p><span style="font-weight: 400;">Located on the second floor of the Law Library, &#8220;Freeing Of The Slaves&#8221; is a proud and triumphant painting, depicting the emancipation of the slaves during the Civil War.</span></p>
<p><span style="font-weight: 400;">The painting shows a dirt road leading out of a storm and into the sunlight where, in the center of the piece, a man in rags outstretches his arms as a Union flag waves in the background.</span></p>
<p><span style="font-weight: 400;">The piece symbolizes both the end of slavery and the Civil War and is an awe-inspiring glimpse into the past. The oil painting is full of life and color, and it could easily take you hours to soak it all in.</span></p>
</section>
</main>
<aside class="sidebar">
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-upper-sidekick' data-size-mapping='mapping8'></div> </div>
<div class='popular-posts sidebar-thing'></div>
<div class="ad sidebar-thing">
<div class='dfw-unit' data-adunit='badgerherald.com-lower-sidekick' data-size-mapping='mapping9'></div> </div>
</aside>
<div class="clearfix"></div>
</div>
</div>
</article>
<div class="container footnotes   ">
<div class="wrapper">
<div class="meta">
<a class="facebook-button" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2020%2F11%2F18%2Fthree-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year%2F">Share</a>
<a class="tweet-button" target="_blank" href="https://twitter.com/intent/tweet?text=Three+indoor+art+pieces+every+UW+student+needs+to+see+during+their+freshman+year&url=https%3A%2F%2Fbadgerherald.com%2Fartsetc%2F2020%2F11%2F18%2Fthree-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year%2F&via=badgerherald&related=badgerherald">Tweet</a>

<input class="share-url" type="text" onclick="this.select()" value="https://badgerherald.com/?p=276550" />
<hr />
<div class="fine-print">
<p>This article was published Nov 18, 2020 at 8:10 pm and last updated Nov 18, 2020 at 8:10 pm<p>
</div>
<div class="post-tags">
<span>Tags: </span>
<a target="_blank" href="https://badgerherald.com/tag/art/">Art</a>,
<a target="_blank" href="https://badgerherald.com/tag/madison-art/">Madison art</a>,
<a target="_blank" href="https://badgerherald.com/tag/uw-arts/">Uw arts</a>,
<a target="_blank" href="https://badgerherald.com/tag/wisconsin-historical-society/">Wisconsin Historical Society</a>
</div>
<a class="comment-button" href="#">Comments</a>
<aside class="comments" style="display:none">
<div id="disqus_thread">
</div>
</aside>
</div>
<div class="tall-ad">
<div class='dfw-unit' data-adunit='badgerherald.com-footnote-sidekick' data-size-mapping='mapping10'></div> </div>
<div class="more">
<h1>Next in <a href="https://badgerherald.com/./artsetc/" class="section">Artsetc</a></h1>
<ul>
<li><a href="https://badgerherald.com/artsetc/2020/11/16/virtual-concerts-passing-fad-or-here-to-stay/" class="story">
<img width="860" height="470" src="https://badgerherald.com/wordpress/wp-content/uploads/2019/09/8960866523_7dcbc031e8_k-860x470.jpg" class="wp-image-255382 attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
<h2 class="headline">Virtual concerts: Passing fad or here to stay?</h2>
<h3 class="subhead">Are virtual concerts the future of live music?</h3>
</a></li>
<li><a href="https://badgerherald.com/artsetc/2020/11/02/madtown-crier-11-3-election-week-events/" class="story">
<h2 class="headline">Madtown Crier 11.3: Election week events</h2>
<h3 class="subhead">Cheer up after election week with these events</h3>
</a></li>
<li><a href="https://badgerherald.com/artsetc/2020/10/12/2020-lunart-festival-focuses-on-covid-19-civil-rights-while-empowering-feminine-experience/" class="story">
<h2 class="headline">2020 LunART Festival focuses on COVID-19, civil rights while empowering feminine experience</h2>
<h3 class="subhead">Women-focused arts festival takes 2020 season online</h3>
</a></li>
<li><a href="https://badgerherald.com/artsetc/2020/10/11/this-years-sound-of-the-year-recycled-disco-funk/" class="story">
<h2 class="headline">Recycled disco funk: the sound of the year</h2>
<h3 class="subhead">Nostalgia inspires new musical phenomenon as popular artists create disco-inspired tunes</h3>
</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="container colophon   ">
<div class="wrapper">
<div class="left-rail rail">
<img class="logo" src="https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/assets/img/logo/header-horizontal-white.png" />
</div>
<div class="middle-rail rail">
<div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-123779" class="menuNews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123779"><a href="https://badgerherald.com/./news/">News</a></li>
<li id="menu-item-207544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207544"><a href="https://badgerherald.com/./features/">Features</a></li>
<li id="menu-item-123780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123780"><a href="https://badgerherald.com/./sports/">Sports</a></li>
<li id="menu-item-123781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123781"><a href="https://badgerherald.com/./opinion/">Opinion</a></li>
<li id="menu-item-123782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123782"><a href="https://badgerherald.com/./artsetc/">ArtsEtc</a></li>
<li id="menu-item-170691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170691"><a href="https://badgerherald.com/topic/visuals">Visuals</a></li>
<li id="menu-item-170087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170087"><a href="https://badgerherald.com/./banter/">Banter</a></li>
</ul></div> </div>
<div class="right-rail rail">
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-170693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170693"><a href="https://badgerherald.com/about/">About</a></li>
<li id="menu-item-225106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225106"><a href="https://badgerherald.com/masthead/spring-2018/">Staff</a></li>
<li id="menu-item-190879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190879"><a href="http://advertise.badgerherald.com/">Advertise</a></li>
<li id="menu-item-272288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272288"><a href="https://badgerherald.com/legal-notices/">Legal Notices</a></li>
<li id="menu-item-170692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170692"><a href="https://badgerherald.com/newsletter/">Newsletter</a></li>
<li id="menu-item-252310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252310"><a href="https://badgerherald.com/donate">Donate</a></li>
</ul></div> </div>
<div class="clearfix"></div>
<div class="fine-print">
<p class="description">UW-Madison&#039;s Premier Independent Student Newspaper</p>
<p>All Content &copy; The Badger Herald, 1995 - 2020</p>
</div>
</div>
</div>
</wp-theme>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','artsetc','three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["artsetc","three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year","post"],"url":"three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>
<script>

	/* Chartbeat */

	var _sf_async_config = {uid:45170,domain:'badgerherald.com',useCanonical:true};
		_sf_async_config.title ='Three indoor art pieces every UW student needs to see during their freshman year &middot; The Badger Herald';
		(function(){
			function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2337436-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-2337436-1');

		gtag('config', 'UA-2337436-1', {
			'custom_map': {
				'dimension1': 'days_old',
			}
		});
		gtag('event', 'load', { 'days_old': 0 });	</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202047'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/js/exa.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/themes/badgerherald.com/js/hexa.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.1.8","language":""},"disqusIdentifier":"276550 https:\/\/badgerherald.com\/?p=276550","disqusShortname":"badgerherald","disqusTitle":"Three indoor art pieces every UW student needs to see during their freshman year","disqusUrl":"https:\/\/badgerherald.com\/artsetc\/2020\/11\/18\/three-indoor-art-pieces-every-uw-student-needs-to-see-during-their-freshman-year\/","options":{"manualSync":"1"},"postId":"276550"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfp.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":"8653162","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[300,340],[320,250]]},{"browser":[760,1],"ad_sizes":[[760,340],[970,250],[728,90]]},{"browser":[1060,1],"ad_sizes":[[1020,420],[970,250],[728,90],[970,50]]},{"browser":[1220,1],"ad_sizes":[[1180,420],[970,250],[728,90]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping7":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[1060,1],"ad_sizes":[[1,1]]}],"mapping8":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping9":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}],"mapping10":[{"browser":[0,1],"ad_sizes":[[1,1]]},{"browser":[1060,1],"ad_sizes":[[300,600],[300,250]]}]},"targeting":{"Page":["single"],"Category":["artsetc"],"Tag":["art","madison-art","uw-arts","wisconsin-historical-society"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/DoubleClick-for-WordPress/js/jquery.dfw.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"badgerherald"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgerherald.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.1.8'></script>
<script type='text/javascript'>
	jQuery(window).load(function () { jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({ 
		dfpID: '8653162',
		refreshExisting: false,
		collapseEmptyDivs: true,
		setTargeting: dfw.targeting,
		sizeMapping: dfw.mappings,
		afterEachAdLoaded: DFW.afterEachAdLoaded,
		beforeEachAdLoaded: DFW.beforeEachAdLoaded,
	}); }); 

</script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3.1',blog:'58277082',post:'276550',tz:'-6',srv:'badgerherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '58277082', '276550' ]);
</script>
<script>
  var element = document.getElementById('page')
  element.context = webpress
</script>
</body>
</html>